XCdroast sehr träge

09/08/2008 - 22:59 von Kevin Osthoff | Report spam
Hallo!

Ich hab ein Problem mit Xcdroast nachdem ich auf neue Hardware
umgestellt hab. Und zwar reagiert das Programm nur noch sehr langsam.
Klick ich zum Beispiel im Menu "CD-Erstellen" auf den Track-Mastern
Button muss ich ca 45 Sekunden warten, bis ich mit der Bedienung
fortfahren kann. Die Gui wird zwar komplett geladen, aber reagiert
nicht. Es sieht so aus, als dauert das Auslesen der
Rohlinginformationen so lange. Die Session-Ansicht bleibt 45 Sekunden lang
weiss, bis dann endlich "Keine CD eingelegt" erscheint!
Noch schlimmer wird es, wenn ich den eigentlichen Brennvorgang starten
will. Da tut sich dann Minutenlang nichts.

Das Laufwerk ist ein LG HL-DT-ST am SATA-Bus.
xcdroast-Version = 0.98alpha1
Wodim = 1.1.8

Hat vielleicht jemand eine Ahnung voran das liegen könnte?
 

Lesen sie die antworten

#1 Matthias Gerds
10/08/2008 - 00:37 | Warnen spam
Kevin Osthoff []
schrieb am Samstag, 9. August 2008 22:59:

Hallo!

Ich hab ein Problem mit Xcdroast nachdem ich auf neue Hardware



Wie oder was umgestellt? Das ganze Mainbord oder nur das Laufwerk? Neu
installiert? Welche Distribution? Fragen über Fragen.

umgestellt hab. Und zwar reagiert das Programm nur noch sehr langsam.
Klick ich zum Beispiel im Menu "CD-Erstellen" auf den Track-Mastern
Button muss ich ca 45 Sekunden warten, bis ich mit der Bedienung
fortfahren kann. Die Gui wird zwar komplett geladen, aber reagiert
nicht. Es sieht so aus, als dauert das Auslesen der
Rohlinginformationen so lange. Die Session-Ansicht bleibt 45 Sekunden
lang weiss, bis dann endlich "Keine CD eingelegt" erscheint!
Noch schlimmer wird es, wenn ich den eigentlichen Brennvorgang starten
will. Da tut sich dann Minutenlang nichts.

Das Laufwerk ist ein LG HL-DT-ST am SATA-Bus.
xcdroast-Version = 0.98alpha1
Wodim = 1.1.8

Hat vielleicht jemand eine Ahnung voran das liegen könnte?



DMA aktiv?

MG
Asus K8N-E / AMD64 3000+ (=2 GHz) / 2 GB
openSUSE 10.2 Kernel 2.6.18
KDE 3.5.9 Blackbox 0.70.1

Ähnliche fragen