Xfce: Leiste > Starter haben keine Symbole

23/12/2015 - 17:24 von Ralph Stahl | Report spam
Man nehme eine Leiste, um dort Programmstarter zu platzieren. Geht man
auf deren Eigenschaften, kann man "beliebig" viele Eintràge, also die
eigentlichen Programme, hinzufügen. Dabei kann man für alle ein Symbol
aussuchen.

Der oberste Eintrag ist direkt in der Leiste mit seinem Symbol sichtbar.
Prima. Daneben ist ein kleines Dreieck als Symbol dafür, dass es noch
mehr Eintràge gibt. Klickstu drauf, klappt eine Liste auf. Früher
(12.04?) hatten alle dortigen Eintràge das gewünschte Symbol. Heute
(14.04) nicht mehr, da steht nur der Programmname als Text.

Ist das verstàndlich? Ich habe das nicht googeln können, kann die Frage
kaum formulieren :-(. Hat jemand eine Idee, wi ich dei Symbole der
Menüeintràge sichtbar bekomme? Ist bestimmt ganz einfach...

Ralph
 

Lesen sie die antworten

#1 Stefan Enzinger
23/12/2015 - 19:35 | Warnen spam
On 2015-12-23 17:24, Ralph Stahl wrote:
Man nehme eine Leiste, um dort Programmstarter zu platzieren. Geht man
auf deren Eigenschaften, kann man "beliebig" viele Eintràge, also die
eigentlichen Programme, hinzufügen. Dabei kann man für alle ein Symbol
aussuchen.

Der oberste Eintrag ist direkt in der Leiste mit seinem Symbol sichtbar.
Prima. Daneben ist ein kleines Dreieck als Symbol dafür, dass es noch
mehr Eintràge gibt. Klickstu drauf, klappt eine Liste auf. Früher
(12.04?) hatten alle dortigen Eintràge das gewünschte Symbol. Heute
(14.04) nicht mehr, da steht nur der Programmname als Text.



12.04, 24.04 klingen nach Ubuntu Versionen. Ich habe hier Ubuntu 14.04.3
mit Xfce und sehe Symbole neben dem Text.

Ich hatte allerdings mal das Problem, dass starter ihr icon nach einem
reboot vergessen haben, wenn ich die starter per Drag&Drop erstellt
habe. Das lag daran, dass das icon dann in /tmp/ erstellt wurde...

Ähnliche fragen