Xine spielt trotz libdvdcss keine DVD ab

29/09/2010 - 10:33 von Mike Lederer | Report spam
Hallo Leute,

wenn ich mit Xine/Kaffeine, VLC geht aber nicht richtig, versuche eine
kopiergeschütze DVD anzuschauen wird diese nicht wieder gegeben und mit
folgender Meldung beendet:
=Die Quelle scheint verschlüsselt zu sein und kann nicht gelesen werden.
Ihre DVD ist wahrscheinlich verschlüsselt. Abhàngig von ihrer
Landesgesetzgebung können Sie libdvdcss installieren/benutzen
oder nicht, um diese von ihnen gekaufte DVD zu lesen.
(Media stream scrambled/encrypted)
=libdvdcss ist auf jedenfall installiert und ist auch die neueste Version.
Wer weiss woran das liegt?
Xine war immer mein Lieblingsplayer und jetzt auf dem frischen PC nach einer
Neuinstallation làuft es nicht mehr und weiss nicht mehr weiter.
Regionalcode in den Einstellungen von Xine habe ich auch schon alle
versucht.

Gruesse
Mike
Vergessene Konfiguration? Steht alles als X-Tags im Header!
 

Lesen sie die antworten

#1 Siegfried Reinwald
29/09/2010 - 11:30 | Warnen spam
Am 29.09.2010 10:33, schrieb Mike Lederer:
Hallo Leute,

wenn ich mit Xine/Kaffeine, VLC geht aber nicht richtig, versuche eine
kopiergeschütze DVD anzuschauen wird diese nicht wieder gegeben und mit
folgender Meldung beendet:
=> Die Quelle scheint verschlüsselt zu sein und kann nicht gelesen werden.
Ihre DVD ist wahrscheinlich verschlüsselt. Abhàngig von ihrer
Landesgesetzgebung können Sie libdvdcss installieren/benutzen
oder nicht, um diese von ihnen gekaufte DVD zu lesen.
(Media stream scrambled/encrypted)
=> libdvdcss ist auf jedenfall installiert und ist auch die neueste Version.
Wer weiss woran das liegt?
Xine war immer mein Lieblingsplayer und jetzt auf dem frischen PC nach einer
Neuinstallation làuft es nicht mehr und weiss nicht mehr weiter.
Regionalcode in den Einstellungen von Xine habe ich auch schon alle
versucht.

Gruesse
Mike



Hallo Mike,

welche Distribution verwendest du? Es könnte nàmlich leicht sein, dass
deine Distri aus copyright-gründen xine-lib nicht mit libdvdcss
unterstützung kompiliert hat. Am besten bist du wahrscheinlich dran,
wenn du xine-lib sowie das ui die du für xine verwendest (gxine,
xine-ui, usw...) neu kompilierst und in /usr/local installierst.

Ich denke nicht, dass es mit den Einstellungen in xine zu tun hat, wie
gesagt ist das eher ne Sache die entweder reinkompiliert ist oder nicht.

mfg
Siegfried Reinwald

Ähnliche fragen