.xlam-AddIn wird nicht mehr automatisch geladen

03/07/2008 - 10:39 von Christoph | Report spam
Hallo zusammen,

folgendes Problem: ich habe mir eine kleine Funktion gebastelt und das
Worksheet dann als .xlam abegespeichert. Unter Excel-Optionen dann das AddIn
aktiviert und konnte es dann ohne Probleme nutzen.
Doch als ich heute meine Formel einfügen wollte, taucht die Rubrik
'Benutzerdefiniert' gar nicht mehr auf. Und in VBA ist das Projekt auch nicht
mehr sichtbar. Erst wenn ich entweder die .xlam-Datei per Doppelclick starte,
oder das AddIn erst deaktiviere und dann wieder aktiviere, kann ich auf meine
Formel wieder zurückgreifen.

Ich habe außerdem eine Arbeitsmappe, in der die Formel standardmàßig
integriert ist. Dort bekomme ich jetzt auf einmal die Meldung, dass die
automatische Aktualisierung von Hyperlinks deaktiviert wurde (keine Ahnung
warum?! Die Meldung kam zuvor nie!). Und wenn ich auf die Zelle clicke, in
der die Formel verwendet wird, dann steth dort statt 'Funktion(X,Y,...)' der
komplette Pfad zum Ordner, indem die .xlam-Datei gespeichert ist inkl.
'Funktion(X,Y,...)'.

Ich habe absolut keine Ahnung was passiert ist, dass Excel sich auf einmal
so verhàlt. Hat jemand eine Idee? Ich wàre Euch sehr dankbar!

Grüsse
Christoph

Ich arbeite mit Vista Home Premium / Office 07
Wer nicht geduzt werden möchte muss es nur sagen...
 

Lesen sie die antworten

#1 Christoph
04/07/2008 - 10:13 | Warnen spam
Guten Morgen,

Das Problem hat sich heute früh von ganz alleine gelöst. Auf einmal
funktioniert alles wieder reibungslos. Wer trotzdem noch eine Idee haben
sollte

Grüsse
Christoph

Ich arbeite mit Vista Home Premium / Office 07
Wer nicht geduzt werden möchte muss es nur sagen...


"Christoph" schrieb:

Hallo zusammen,

folgendes Problem: ich habe mir eine kleine Funktion gebastelt und das
Worksheet dann als .xlam abegespeichert. Unter Excel-Optionen dann das AddIn
aktiviert und konnte es dann ohne Probleme nutzen.
Doch als ich heute meine Formel einfügen wollte, taucht die Rubrik
'Benutzerdefiniert' gar nicht mehr auf. Und in VBA ist das Projekt auch nicht
mehr sichtbar. Erst wenn ich entweder die .xlam-Datei per Doppelclick starte,
oder das AddIn erst deaktiviere und dann wieder aktiviere, kann ich auf meine
Formel wieder zurückgreifen.

Ich habe außerdem eine Arbeitsmappe, in der die Formel standardmàßig
integriert ist. Dort bekomme ich jetzt auf einmal die Meldung, dass die
automatische Aktualisierung von Hyperlinks deaktiviert wurde (keine Ahnung
warum?! Die Meldung kam zuvor nie!). Und wenn ich auf die Zelle clicke, in
der die Formel verwendet wird, dann steth dort statt 'Funktion(X,Y,...)' der
komplette Pfad zum Ordner, indem die .xlam-Datei gespeichert ist inkl.
'Funktion(X,Y,...)'.

Ich habe absolut keine Ahnung was passiert ist, dass Excel sich auf einmal
so verhàlt. Hat jemand eine Idee? Ich wàre Euch sehr dankbar!

Grüsse
Christoph

Ich arbeite mit Vista Home Premium / Office 07
Wer nicht geduzt werden möchte muss es nur sagen...

Ähnliche fragen