Forums Neueste Beiträge
 

xorg abi version passt nicht

04/05/2010 - 11:09 von macherb | Report spam
Hallo,

gestern habe ich ein (laengst ueberfaelliges) update meines debian
testing gemacht. Dabei wurde auch xorg aktualisiert. Von 1:7.5+3 auf
1:7.5+5. Seither weigert sich X zu starten. ABI Version mtx-Treiber=1,
die von xorg=2.
Der Matrox-Treiber ist der aktuelle (auch schon 1 Jahr alt). Eine
Section mit "ignoreABI" [=] "true" hilft auch nicht.
Gibts da Abhilfe oder muss ich auf einen neuen Matroxtreiber warten
(mit Debian eigenen Treibernz.B. vesa gehts wohl, allerdings nur mit
1/2 Bildschirmen?

Gruss
Herbert Plass
 

Lesen sie die antworten

#1 Markus Raab
04/05/2010 - 22:48 | Warnen spam
macherb wrote:

Gibts da Abhilfe oder muss ich auf einen neuen Matroxtreiber warten
(mit Debian eigenen Treibernz.B. vesa gehts wohl, allerdings nur mit
1/2 Bildschirmen?



Naja, abgesehen vom Downgrade - ich nehme mal fix an dass die nicht
spaßhalber die ABI Version raufgedreht haben? Weiß jemand was sich da
geàndert hat das sie inkompatibel werden mussten?

mfg Markus

http://www.markus-raab.org | Irgendwann wird auch Gott einsehen, daß es
-o) | ihn nicht gibt.
Kernel 2.6.24-1-a /\ |
on a x86_64 _\_v |

Ähnliche fragen