XOrg: nvidia und ati Treiber auf einem System

23/04/2010 - 12:44 von G | Report spam
Hallo,

ich möchte die proprietàren Treiber von nvidia und ati auf einem System
vorinstallieren, jedoch dann nur den jeweils passenden aktivieren. Es
handelt sich bei dem System um eine Art Image, welches für mehrere
Computer mit unterschiedlichen Grafikkarten benutzt wird (eine
Paketinstallation auf dem Zielrechner scheidet aus nicht genannten
Gründen aus).

Nun installierte ich locker "fglrx" auf meinem System mit ati Karte.
Übrigens ein Ubuntu 10.04 Beta2, welches nàchste Woche marktreife
erlangt. Funktioniert tadellos.

Dann installiere ich "nvidia-current" und Xorg wehrt sich nach Neustart:
"Failed to load module "fglrx" (module does not exist, 0)". Um welche
Datei handelt es sich hier, die er nicht findet? Kann ich das ausfindig
machen? Denn: lsmod liefert (zumindest NACH der Fehlermeldung) ein
geladenes fglrx und auch /lib/modules/kernel-*/updates/dkms/fglrx.ko
existiert. Daneben natürlich jetzt auch die nvidia-current.ko.

Was verhindert das korrekte Laden des Treibers? Bei der Deinstallation
des nvidia geht alles wieder. Wie kann das sein? Hat da jemand einen Tipp
für mich wo ich suchen kann?

Grüße!
 

Lesen sie die antworten

#1 Ansgar Strickerschmidt
23/04/2010 - 12:01 | Warnen spam
Also schrieb Günther Frings:

Was verhindert das korrekte Laden des Treibers? Bei der Deinstallation
des nvidia geht alles wieder. Wie kann das sein?



Nvidia mag ATI nicht *blblblblbl* ...

SCNR

Ansgar

*** Musik! ***

Ähnliche fragen