XP: Anzeige keine Verbinung trotz Verbindung

28/09/2007 - 04:29 von iwl | Report spam
Hallo Leute,

auf meinem Laptop unter XP SP2 habe ich oft Anzeige keine WLan-
Verindung (rotes Kreuz),
obwohl ich Internet-Verbindung habe, in der Wlan-Anzeige steht dann
nicht verbunden,
ich kann aber trennen wàhlen.
Damit könnte ich ja leben, leider ist das ganze Wlan recht instabil
und die Verbindung
oft mal weg und wird nicht so richtig wieder hergestellt obwohl
mehrere in der
Umgebung sind, es geht um Internetzugriff öffentliche Zugànge, ich muß
dann von
Hand neu verbinden.

Außerdem habe ich durch ein paar Fehlklicks eine Netzwerkbrücke
kreiert, die wenn
ich sie lösche nach dem booten immer wíeder da ist, habe ich erst mal
deaktiviert.

Vielleicht hat ja jemand eine Idee.
 

Lesen sie die antworten

#1 Martin Draheim
28/09/2007 - 06:44 | Warnen spam
iwl wrote:

auf meinem Laptop unter XP SP2 habe ich oft Anzeige keine WLan-
Verindung (rotes Kreuz),
obwohl ich Internet-Verbindung habe



Hast du dein NB evtl. zusaàtzlich auch noch übr LAN oder so angebunden?

in der Wlan-Anzeige steht dann nicht verbunden,
ich kann aber trennen wàhlen.
Damit könnte ich ja leben, leider ist das ganze Wlan recht instabil
und die Verbindung
oft mal weg und wird nicht so richtig wieder hergestellt obwohl
mehrere in der
Umgebung sind, es geht um Internetzugriff öffentliche Zugànge, ich muß
dann von
Hand neu verbinden.



Ohne Angabe von Adapter und Treiberversion gestaltet sich die Hilfe
schwierig.

MfG, Martin

Ähnliche fragen