XP / Autoplay

24/08/2007 - 15:27 von Karsten Fischer | Report spam
Hallo,

wenn ich z.B. ein Wechsellaufwerk in einen USB Port einstecke, erscheint
seit einiger Zeit das "welche Aktion soll durchgeführt werden" Fenster
ohne jegliche Eintràge, d.h. es wird kein passendes Programm angeboten,
auch wenn es sich z.B. um Standard- Dateien (wie z.B. Bilder) handelt.
Hat hier jemand eine Idee, warum die Eintràge nicht her da sind, und wie
man hier den Ausgangszustand wieder herstellen kann!? Das Problem ist
nicht vom Datentràger abhàngig, sondern tritt bei verschiedenen Medien
auf (CF-Karten/USB-Sticks...)

OS ist WindowsXP Home

Ciao,

Karsten
 

Lesen sie die antworten

#1 Dietmar Vollmeier
24/08/2007 - 15:34 | Warnen spam
Servus Karsten!

*Karsten Fischer* schrieb am 24.08.2007 um 15:27 Uhr...
wenn ich z.B. ein Wechsellaufwerk in einen USB Port einstecke, erscheint
seit einiger Zeit das "welche Aktion soll durchgeführt werden" Fenster
ohne jegliche Eintràge, d.h. es wird kein passendes Programm angeboten,
auch wenn es sich z.B. um Standard- Dateien (wie z.B. Bilder) handelt.
Hat hier jemand eine Idee, warum die Eintràge nicht her da sind, und wie
man hier den Ausgangszustand wieder herstellen kann!? Das Problem ist
nicht vom Datentràger abhàngig, sondern tritt bei verschiedenen Medien
auf (CF-Karten/USB-Sticks...)



Bekannter hat das selbe Problem seit der Deinstallation von Adobe Photoshop
CS3.

OS ist WindowsXP Home



bei ihm ists XP Prof.


und tschüss,
Didi
An alle, die das Leben bloß für einen Witz halten:
Denkt immer an die Schlußpointe!

Ähnliche fragen