XP AutoUpdate

19/04/2012 - 17:33 von christian_dcomwm-ENTF | Report spam
Hallo,

ein einziger Rechner in einem Netzwerk hat offenbar ein Problem mit den
automatischen Updates. Das gelbe Icon in der TNA verschwindet seit Tagen
nicht. Zuerst mal würde ich gerne die richtigen Registry-Settings prüfen.
Gewollt ist, daß um 10:00 nach Updates gesucht wird, diese automatisch
heruntergeladen werden und erst beim Herunterfahren installiert werden.
Ist das so richtig (manche Einstellung ist vermutlich überflüssig, da
sowohl in \Microsoft\Windows als auch \Policies\Windows\) siehe unten?

cu,
Christian

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate\Auto Update]
"AUOptions"=dword:00000004
"ScheduledInstallDay"=dword:00000000
"ScheduledInstallTime"=dword:0000000a
"NextDetectionTime"="2012-04-20 04:01:01"
"ConfigVer"=dword:00000001
"BalloonTime"="2012-04-19 07:10:44"
"BalloonType"=dword:00000007
"ResetAU"=dword:00000001
"NextSqmReportTime"="2012-04-19 07:09:32"
"NextFeaturedUpdatesNotificationTime"="2009-11-04 08:20:03"
"FeaturedUpdatesNotificationSeqNum"=dword:00001774
"FeaturedUpdatesNotificationSeqNumGenTime"="2009-11-04 08:20:03"
"ScheduledInstallDate"="2012-04-20 08:00:00"
"NoAutoRebootWithLoggedOnUsers"=dword:00000001
"NoAutoUpdate"=dword:00000000

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate\Auto Update\Results\Detect]
"LastSuccessTime"="2012-04-19 07:13:05"
"LastError"=dword:00000000

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate\Auto Update\Results\Download]
"LastSuccessTime"="2012-04-18 07:01:47"
"LastError"=dword:00000000

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate\Auto Update\Results\Install]
"LastSuccessTime"="2012-04-12 08:11:27"
"LastError"=dword:00000000

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate\AU]
"NoAutoRebootWithLoggedOnUsers"=dword:00000001
"NoAutoUpdate"=dword:00000000
"AUOptions"=dword:00000004
"ScheduledInstallTime"=dword:0000000a
 

Lesen sie die antworten

#1 Christoph Sternberg
19/04/2012 - 19:12 | Warnen spam
Christian @Soemtron meinte:

ein einziger Rechner in einem Netzwerk hat offenbar ein Problem mit den
automatischen Updates. Das gelbe Icon in der TNA verschwindet seit Tagen
nicht. Zuerst mal würde ich gerne die richtigen Registry-Settings prüfen.



Bevor Du an der Registry rumbastelst, schau erstmal in
%windir%\Windowsupdate.log nach, was da schieflàuft.

Christoph Sternberg */\

Ähnliche fragen