XP Druckproblem mit Standard-TCP-Port

14/07/2009 - 11:11 von Norbert Hahn | Report spam
Hallo,

ich habe bisher unter XP SP3 einen Kyocera FS-1020D mit einem externen
Printserver und dem LPR/LPD-Protokoll erfolgreich betrieben. Als Treiber
werden die KX-Treiber von Kyocera verwendet (PCL-XL).
Nun wurde der externe Printserver durch einen internen ersetzt und das
Protokoll auf Standard-TCP-Port geàndert (über Eigenschaften des Druckers,
Anschlüsse).
Ergebnis: Datenverlust: Die ersten 32 Byte fehlen.
Änderung des Anschlusses auf LPR: geht!

Die gleiche Änderung bei mehreren anderen Rechnern mit W2K als Betriebs-
system bei gleichem Treiber gibt keinen Datenverlust!

Mit den gleichen Rechnern auf andere Drucker (HP und Brother) mit
Standard-TCP-Port gibt es keine Probleme.

Hat jemand eine Idee, wo ich da suchen kann?

Norbert
 

Lesen sie die antworten

#1 Ralf Breuer
14/07/2009 - 11:34 | Warnen spam
Norbert Hahn schrieb:

Hallo Norbert,

ich habe bisher unter XP SP3 einen Kyocera FS-1020D mit einem externen
Printserver und dem LPR/LPD-Protokoll erfolgreich betrieben. Als
Treiber werden die KX-Treiber von Kyocera verwendet (PCL-XL).
Nun wurde der externe Printserver durch einen internen ersetzt und das
Protokoll auf Standard-TCP-Port geàndert (über Eigenschaften des
Druckers, Anschlüsse).
Ergebnis: Datenverlust: Die ersten 32 Byte fehlen.
Änderung des Anschlusses auf LPR: geht!



Es gab da mal einen KX-Treiber mit der Version 4.RestLeiderNichtGemerkt, der
sehr seltsame Nebenwirkungen verursachte, auch in unbeteiligten Programmen,
und das nicht auf allen Computern.
Versuche mal den aktuellen Treiber.

Gruß
Ralf
Ich mag kein TOFU. Siehe http://einklich.net/usenet/zitier.htm
Bei Direkt-Mails NOSPAM entfernen

Ähnliche fragen