[XP] Fehlermeldung nach Defrag mit PCSuite-Defrag

14/03/2012 - 02:32 von E.Wöger | Report spam
Hallo NG,

ich brauche mal wieder einen guten Rat.

Nach einem Defrag der C-Partition mit dem Programm PCSuite-Defrag erscheint bei jedem
Start folgende Fehlermeldung :
____
Error occurred

An Exception of type EJwsclWinCallFailedException was raised.

(Data was given by programmer and can vary from actual source.)
Source method: Disable All Privileges
Source class.: TJwServerlnfo
Source flle..: JwsclVersion.pas
Source hne..: 0

GetLastError.: 0 ($0)
GetLastErrorMsg..: Der Vorgang wurde erfolgreich beendet.

Call to NetServerGetlnfo failed. NTError: 2114

Server:

OK
______

Unter Wartung - Ereignisanzeige - System erscheint jeweils 7 mal der Fehler : 7001

Der Dienst "RAS-Verbindungsverwaltung" ist vom Dienst "Telefonie" abhàngig, der aufgrund
folgenden Fehlers nicht gestartet wurde:

Der angegebene Dienst kann nicht gestartet werden. Er ist deaktiviert oder nicht mit
aktivierten Geràten verbunden

______

Hat da jemand eine Idee, was das bedeuted und wie und wo man das bereinigen kann ?
Nach anklicken von OK verschwindet die Meldung und alles làuft bestens, aber es nervt.

Danke für guten Rat

Erich Wöger
 

Lesen sie die antworten

#1 Hermann
14/03/2012 - 13:46 | Warnen spam
E.Wöger schrieb:
Nach einem Defrag der C-Partition mit dem Programm PCSuite-Defrag
erscheint bei jedem Start folgende Fehlermeldung :
[...]



Installiere die Software mal neu. Ggf. den Support kontaktieren.
Ansonsten benutze das interne Defrag. Das reicht aus.

Unter Wartung - Ereignisanzeige - System erscheint jeweils 7 mal der
Fehler : 7001
Der Dienst "RAS-Verbindungsverwaltung" ist vom Dienst "Telefonie"
abhàngig, der aufgrund folgenden Fehlers nicht gestartet wurde:

Der angegebene Dienst kann nicht gestartet werden. Er ist deaktiviert
oder nicht mit aktivierten Geràten verbunden



Start/Ausführen: services.msc
Stelle den Starttyp von beiden Diensten auf "Manuell".

Gruß

Hermann

Ähnliche fragen