In XP freigegebener Drucker mit Vista nutzen

17/04/2009 - 12:38 von Martin Oexner | Report spam
Hi!

Ich nutze Vista Business SP1 32bit auf meinem PC. Im Netzwerk hier ist an
einem XP-Rechner ein Oki B4100 angeschlossen und freigegeben. Wenn ich in
Vista den Drucker hinzufügen will wird er auch gefunden, eine Verbindung
hergestellt und es sollen Treiber installiert werden. Bei dem Versuch die
Treiber automatisch zu installieren stürzt dann aber jedesmal der Spooler
auf dem Vista-Rechner ab. Ich vermute, Vista versucht die Treiber vom
XP-Rechner zu installieren, wenn ich mir die installierten Treiber nàmlich
ansehe heißt der nur "Oki B4100" wàhrend der von Vista bereitgestellte
Treiber "Oki B4100 (MS)" heißt. Wie kann ich jetzt meinem Vista-PC
beibringen den Vista-Treiber zu nutzen? Ich kann einen lokalen Drucker mit
dem Vista-Treiber installieren, habe aber keine Möglichkeit gefunden dann
den Anschluß auf den Netzwerkpfad des XP-Rechners zu àndern.

Jemand einen Tipp für mich, wie ich es doch noch hinbekommen könnte?

Gruß Martin

X-Post, F'Up nicht gesetzt, wo passts besser rein?
 

Lesen sie die antworten

#1 Martin Oexner
17/04/2009 - 14:19 | Warnen spam
"Martin Oexner" schrieb im Newsbeitrag
news:gs9m6i$gnc$03$
Hi!

Ich nutze Vista Business SP1 32bit auf meinem PC. Im Netzwerk hier ist an
einem XP-Rechner ein Oki B4100 angeschlossen und freigegeben. Wenn ich in
Vista den Drucker hinzufügen will wird er auch gefunden, eine Verbindung
hergestellt und es sollen Treiber installiert werden. Bei dem Versuch die
Treiber automatisch zu installieren stürzt dann aber jedesmal der Spooler
auf dem Vista-Rechner ab. Ich vermute, Vista versucht die Treiber vom
XP-Rechner zu installieren, wenn ich mir die installierten Treiber nàmlich
ansehe heißt der nur "Oki B4100" wàhrend der von Vista bereitgestellte
Treiber "Oki B4100 (MS)" heißt. Wie kann ich jetzt meinem Vista-PC
beibringen den Vista-Treiber zu nutzen? Ich kann einen lokalen Drucker mit
dem Vista-Treiber installieren, habe aber keine Möglichkeit gefunden dann
den Anschluß auf den Netzwerkpfad des XP-Rechners zu àndern.

Jemand einen Tipp für mich, wie ich es doch noch hinbekommen könnte?

Gruß Martin

X-Post, F'Up nicht gesetzt, wo passts besser rein?



So, Problem gelöst, man muss einen lokalen Druckerport hinzufügen und als
Name den Netzwerkpfad angeben, falls noch jemand das gleiche Problem haben
sollte.

Gruß Martin

Ähnliche fragen