[XP Home] PC fährt nur im abgesicherten Modus herunter

14/08/2011 - 18:56 von Andreas Wenzke | Report spam
Hallo NG!

Das Netbook eines Freundes mit Windows XP Home fàhrt nicht mehr
herunter. Er hàngt immer am Ende bei "Windows wird heruntergefahren...",
das Profil sollte also schon gespeichert sein.

Er hat ihn schon 2x auf Basis eines Image wiederhergestellt, aber jedes
Mal war das Ergebnis dasselbe.
Im abgesicherten Modus fàhrt er sauber herunter.
Aber selbst wenn man in msconfig praktisch alles deaktiviert, fàhrt er
bei normalem Start nicht mehr herunter.

Ich tippe daher auf einen Treiber, der mit irgendeinem Windows-Update
nicht kompatibel ist (es gab viiiiele Updates nach
Image-Wiederherstellung, Ausprobieren fàllt also flach).
Die Shutdown-Protokollierung gibt es bei XP Home ja wohl nicht...?

Hat irgendwer einen Tipp, wie man hier die Ursache ermitteln kann?
Ganz neu aufsetzen wollen wir ihn erst mal nicht, aus Angst, dass das
Problem dann auch wieder auftritt - dann wàre die ganze Mühe umsonst
gewesen.

Danke!

Liebe Grüße,
Andreas
 

Lesen sie die antworten

#1 Hermann
14/08/2011 - 19:08 | Warnen spam
Andreas Wenzke schrieb:
Aber selbst wenn man in msconfig praktisch alles deaktiviert, fàhrt er
bei normalem Start nicht mehr herunter.



Was alles deaktiviert?

Start/Ausführen: msconfig --> Systemstart: *Alle deaktivieren*
deaktivieren --> Neustart.

http://support.microsoft.com/kb/315265/de

Installiere:

http://www.microsoft.com/downloads/...470e2f3582

Gruß

Hermann

Ähnliche fragen