XP-Home SP2 / WU-Fehler: 0x8009310B

07/01/2008 - 17:45 von Juergen Terlinden | Report spam
Tach zusammen,

ich habe heute an einem PC mit XP-Home SP2 gesessen. Es wurden
- 19 wichtige Updates und
- 10 optionales Updates
auf WU/MU gefunden. Davon wurden aber nur 6 installiert (IE7 sowie .NET
3.0 hatte ich ausgeblendet). Dazu gehörte auch das Stammzertifikat.
Alle anderen wurden nicht installiert. Fehlermeldung:
- ASN1 - Ungültiger Kennzeichenwert
- Fehlercode in den LOGs: 0x8009310B

Laut Userin besteht das Problem "schon lànger", womit das aktuelle
Stammzertifikat als Verursacher wohl ausfàllt. (Problem mit Zertifikaten
wurde hier und da genannt)

Aktionen meinerseits:
- TIF / Verlauf / Cookies gelöscht
- SoftwareDistribution umbenannt
- Catroot2 umbenannt
Außerdem:
- ZoneAlarm deinstalliert
- XP-Firewall aktiviert
(danach Neustart)

Ergebnis: Keine Lösung bzw. Installation

Via Google habe ich als zutreffenden Eintrag lediglich dies gefunden und
erfolglos probiert:
http://www.microsoft.com/communitie...44&p=1

Abschließender Hinweis:
Von den verbleibenden 21 Updates werden einige (ca. 5) angeblich
erfolgreich geladen. Installiert wird davon jedoch keins. Bei den
übrigen schlàgt schon der Download fehl.

Hat jemand vielleicht noch Ansatzpunkte?

Gruß Jürgen
***
Windows 2000 SP4 - Alle Updates - 13.12.07
http://home.arcor.de/jterlinden/
NG-eMail j_to_messi@yaho*.** wird nicht gelesen!
 

Lesen sie die antworten

#1 Juergen Terlinden
07/01/2008 - 17:48 | Warnen spam
Nachtrag:

Via Google habe ich als zutreffenden Eintrag lediglich dies gefunden
und erfolglos probiert:



http://www.microsoft.com/communitie...44&p=1




Mittels SIGVERIF werden 3 Dateien gefunden:
Jeweils eine "timestamp" in den beiden Unterordnern von CatRoot sowie in
einem Ordner eine OEM3.cat.

Gruß Jürgen
***
Windows 2000 SP4 - Alle Updates - 13.12.07
http://home.arcor.de/jterlinden/
NG-eMail *.** wird nicht gelesen!

Ähnliche fragen