XP Home SP3: unerklärliche Abstürze

16/06/2008 - 06:23 von Lucia Rewohl | Report spam
Ich habe seit einiger Zeit ein Problem, das alle, die sich auskennen,
ratlos macht: Mein XP Home hàngt sich jedes Mal nach einigen Minuten bis
manchmal/anfànglich auch Stunden auf und startet dann erst mal gar nicht
mehr. Zwei Wochen, bevor das anfing, hatte ich SP3 installiert. Bei der
Fehlersuche dann habe ich es wieder deinstalliert und eine
SP2-Reparaturinstallation durchlaufen lassen, kein Erfolg, unter SP2
passiert das Gleiche. Entweder friert der Monitor komplett ein (wobei
sich einmal die Maus noch bewegte), oder der Bildschirm wird einfach
schwarz. Im abgesicherten Modus làuft das System insgesamt stabiler,
bleibt lànger am Leben, doch auch da schmiert es irgendwann ab. Die
Fehlermeldungen in der Ereignisanzeige:

Event ID: 11, Source: Disk = The driver detected a controller error on
\Device\Harddisk0\DR0

Event ID: 5, Source: atapi = A parity error was detected on <device>

Event ID: 10005, Source: DCOM = DCOM got error "<error description>" in
order to run the server: {COM object GUID}

Habe mehrere Virenscans durchlaufen lassen, darunter zwei externe
(online): kein Befund. Die HD ist rund ein halbes Jahr alt. Das von der
Floppy bootende Diagnosetool des Herstellers (Seagate/Maxtor) fand
keinen Fehler. Memory und Mainboard sind 1 - 1 1/2 Jahre alt. Einen
Memorytest konnte ich noch nicht durchführen, da der Rechner sich
spàtestens beim Beschreiben der Floppy aufhàngt. Auffàllig ist, dass die
Lebensspanne des Systems bei jedem Start kürzer wird und dass er danach
schon wàhrend des Bootens abstürzt. Nimmt man ihn einige Stunden vom
Netz, kommt man wieder rein, wenn auch nicht mehr für lange.
 

Lesen sie die antworten

#1 Ralf Breuer
16/06/2008 - 08:23 | Warnen spam
Lucia Rewohl schrieb:

Hallo Lucia,

Event ID: 11, Source: Disk = The driver detected a controller error on
\Device\Harddisk0\DR0



Das ist ein ernstes Problem.

Event ID: 5, Source: atapi = A parity error was detected on <device>



Welche <Device> wird genannt? Die gleiche wie oben? Ist das eine IDE- oder
SATA-Platte? Das Datenkabel hast Du mal getauscht?

Memory und Mainboard sind 1 - 1 1/2 Jahre alt. Einen
Memorytest konnte ich noch nicht durchführen, da der Rechner sich
spàtestens beim Beschreiben der Floppy aufhàngt. Auffàllig ist, dass
die Lebensspanne des Systems bei jedem Start kürzer wird und dass er
danach schon wàhrend des Bootens abstürzt. Nimmt man ihn einige
Stunden vom Netz, kommt man wieder rein, wenn auch nicht mehr für
lange.



Das spricht für einen Wàrmefehler auf dem Mainboard. Also einfach kaputt.
Oder wird der Rechner innen sehr heiß wegen mangelnder Lüftung? Lass den
Rechner mal mit geöffnetem Gehàuse laufen und lass einen großen
Tischventilator reinblasen.

Gruß
Ralf
Ich mag kein TOFU. Siehe http://einklich.net/usenet/zitier.htm
Bei Direkt-Mails NOSPAM entfernen

Ähnliche fragen