XP Installation bootet nicht:

31/08/2007 - 09:36 von Armin Meier | Report spam
Ich habe ein Lenovo T60 Notebook mit Intel Matrix SATA Controller
(iastor.sys). Ich möchte daruf nun XP in einer Logischen Partition
installieren. Vista war vorinstalliert, ich habe die Partition nur
verkleinert und danach eine Extended Partition mit diversen Logischen
Partitionen ua. für XP erstellt. Sowohl im AHCI als auch im Compatibility
Mode des SATA Controllers làuft der erste Teil der Installation von XP durch,
aber die Installation wird danach nicht fortgesetzt, bzw. bleibt das Notebook
beim Hochfahren ohne Meldung auf einem schwarzem Bildschirm stehen. Es wird
kein Bootloader gestartet, einfach nichts. Woran kann das liegen? Was kann
ich machen, hat XP überhaupt ein Problem aus einer Logischen Partition heraus
zu booten? Sollte meiner Meinung nach nicht so sein wenn die Installation in
eine solche erlaubt wird. Wenn ich nur 1 Partition auf der Platte erstelle
und XP installiere funktioniert es auf jeden Fall, sogar im AHCI Modus, habe
ich bereits ausprobiert.
 

Lesen sie die antworten

#1 Ralf Breuer
31/08/2007 - 10:00 | Warnen spam
Armin Meier schrieb:

Hallo Armin,

Ich habe ein Lenovo T60 Notebook mit Intel Matrix SATA Controller
(iastor.sys). Ich möchte daruf nun XP in einer Logischen Partition
installieren. Vista war vorinstalliert, ich habe die Partition nur
verkleinert und danach eine Extended Partition mit diversen Logischen
Partitionen ua. für XP erstellt. Sowohl im AHCI als auch im
Compatibility Mode des SATA Controllers làuft der erste Teil der
Installation von XP durch, aber die Installation wird danach nicht
fortgesetzt, bzw. bleibt das Notebook beim Hochfahren ohne Meldung
auf einem schwarzem Bildschirm stehen. Es wird kein Bootloader
gestartet, einfach nichts.



Eine logische Partition kann nicht booten. Also müsste XP die Bootdateien
auf die aktive Vista-Partition schreiben und dort den Bootblock àndern. Das
willst Du nicht wirklich.
Also lege eine weitere primàre Partition für XP an, aktiviere diese,
installiere XP, aktiviere wieder die Vista-Partition und ergànze das
Vista-Bootmenü um XP.

Gruß
Ralf
Ich mag kein TOFU. Siehe http://einklich.net/usenet/zitier.htm
Bei Direkt-Mails NOSPAM entfernen

Ähnliche fragen