XP: manchmal buggy Hardware-Interrupts

07/07/2008 - 16:35 von Martin Schmied | Report spam
Liebe Leute

Mein XP kommt manchmal in einen Zustand, wo der "Sysinternals Process Explorer" ganz viel sinnlose Hardware-Interrupts meldet,
schnell schwankend so ungefàhr zwischen 10% und 20%.
Nach einem Neustart ist's wieder gut.

Leider sagt der Sysinternals Process Explorer wirklich nur "Hardware Interrupts", so dass ich keine Ahnung habe, wo das Problem denn
nun genau liegt.

Weiss jemand, wie ich da Genaueres herausfinden könnte, d.h. wie ich die Quelle des Problems herausfinden könnte?

Besten Dank und freundliche Grüsse

Martin
 

Lesen sie die antworten

#1 Arno Welzel
10/07/2008 - 09:35 | Warnen spam
Martin Schmied schrieb:

Mein XP kommt manchmal in einen Zustand, wo der "Sysinternals Process
Explorer" ganz viel sinnlose Hardware-Interrupts meldet,
schnell schwankend so ungefàhr zwischen 10% und 20%.
Nach einem Neustart ist's wieder gut.

Leider sagt der Sysinternals Process Explorer wirklich nur "Hardware
Interrupts", so dass ich keine Ahnung habe, wo das Problem denn
nun genau liegt.

Weiss jemand, wie ich da Genaueres herausfinden könnte, d.h. wie ich die
Quelle des Problems herausfinden könnte?



So unmittelbar - nein.

Aber vielleicht als Tip: Ich hatte mal das Problem, dass eine
PCI-TV-Karte sich einen Interrupt mit dem IDE-Controller teilen musste
und der Treiber für die PCI-Karte damit offenbar nicht gut klar gekommen
ist - regelmàssig "stockte" Windows. Nachdem ich die Karte auf einen
anderen Steckplatz gesetzt habe, ging es problemlos.

Du kannst im Geràtemanager mit "Ansicht - Ressourcen nach Typ" prüfen,
wie die Interrupts belegt sind. Grundsàtzlich ist es durchaus OK, wenn
mehrere Geràte den selben IRQ benutzen - aber manche Treiber sind da
etwas "eigenwillig". Da hilft dann nur, die betreffenden Karten
umzusetzen, wenn möglich.



http://arnowelzel.de
http://de-rec-fahrrad.de

Ähnliche fragen