xp mce - Update auf 2005 & wmp 11 lässt sich nicht installieren

10/01/2008 - 19:55 von Hartmut Hatzfeld | Report spam
Hallo liebe Leute,

ich habe mir Windows XP MCE 2005 zugelegt. Bei der Installation ließ
sich schon mal die beiliegende "Update auf 2005"-CD nicht installieren,
dabei war die Meldung, dass erst .Net 1 und das Update auf .Net 1.1
installiert werden sollte.
Beim Updaten habe ich die 1.1 über Windows Update nicht gefunden,
allerdings die .Net 2 und .Net 3. Ich habe dann die 2er-Version von .Net
installiert (müsste ja eigentlich abwàrts kompatibel sein...). Das hat
nix gebracht, das Update auf MCE 2005 ging nicht (selbe Meldung: .Net 1
soll erst installiert werden). Nun gut, dann habe ich halt die .Net 1
und die .Net 1.1 installiert. Nun kam bei der Installation des Updates
NICHT mehr die Meldung, ich solle erst .Net 1.1 installieren; nein, es
kam die Meldung, dass das Update nur für MCE 2005 gilt... mmmh.

Nun gut, ich habe es erst mal dabei belassen.
Jetzt wollte ich heute den Media-Player 11 installieren (in der Annahme,
das er .vob-Videos abspielen kann, das kann der 10 nàmlich nicht). Bei
der Installation vom WMP11 kam jedoch die Meldung, es sei das falsche
Betriebssystem... Ich solle auf Windows Update nach dem "Update Rollup 2
für Windows XP MCE" suchen und dieses installieren. Wenn ich - brav
wie ich bin - dieses tue, und das "Update Rollup 2" heruntergeladen
habe, kommt beim Installieren wieder die Meldung: "kann nur auf MCE 2005
installiert werden..."

mmmh.

Hat jemand eine Idee, was ich machen kann, um
1. dieses Update doch noch installiert zu bekommen und
2. den WMP 11 installieren zu können?

Vielen Dank für Eure Hilfe

Hartmut
 

Lesen sie die antworten

#1 Peter Schultz
10/01/2008 - 22:13 | Warnen spam
Hallo liebe Leute,

ich habe mir Windows XP MCE 2005 zugelegt. Bei der Installation ließ sich
schon mal die beiliegende "Update auf 2005"-CD nicht installieren, dabei
war die Meldung, dass erst .Net 1 und das Update auf .Net 1.1 installiert
werden sollte.
Beim Updaten habe ich die 1.1 über Windows Update nicht gefunden,
allerdings die .Net 2 und .Net 3. Ich habe dann die 2er-Version von .Net
installiert (müsste ja eigentlich abwàrts kompatibel sein...). Das hat nix
gebracht, das Update auf MCE 2005 ging nicht (selbe Meldung: .Net 1 soll
erst installiert werden). Nun gut, dann habe ich halt die .Net 1 und die
.Net 1.1 installiert. Nun kam bei der Installation des Updates NICHT mehr
die Meldung, ich solle erst .Net 1.1 installieren; nein, es kam die
Meldung, dass das Update nur für MCE 2005 gilt... mmmh.

Nun gut, ich habe es erst mal dabei belassen.
Jetzt wollte ich heute den Media-Player 11 installieren (in der Annahme,
das er .vob-Videos abspielen kann, das kann der 10 nàmlich nicht). Bei der
Installation vom WMP11 kam jedoch die Meldung, es sei das falsche
Betriebssystem... Ich solle auf Windows Update nach dem "Update Rollup 2
für Windows XP MCE" suchen und dieses installieren. Wenn ich - brav wie
ich bin - dieses tue, und das "Update Rollup 2" heruntergeladen habe,
kommt beim Installieren wieder die Meldung: "kann nur auf MCE 2005
installiert werden..."

mmmh.

Hat jemand eine Idee, was ich machen kann, um
1. dieses Update doch noch installiert zu bekommen und
2. den WMP 11 installieren zu können?

Vielen Dank für Eure Hilfe

Hartmut




Da kann ich dir nicht helfen, aber der WMP11 spielt unter Windows XP keine
VOB Dateien ab, erst ab Vista.

Gruß Peter

Ähnliche fragen