[XP] MS Timezone spinnt: nur .net 1.1 statt 2.0?

13/04/2009 - 18:16 von Radbert Grimmig | Report spam
".net 1.1.4322 muss zum Ausführen dieser Installation installiert
sein" heißt es, wenn ich versuche, Microsofts Weltzeit-Applet für die
Taskleiste zu installieren (timezone_001.msi). Beim ersten Mal hab ich
mich schweren Herzens dann mal drauf eingelassen und auf die Frage, ob
ich jetzt .net übers Web installieren möchte, "Ja" angeklickt.

Daraufhin wurde ich nach
http://msdn.microsoft.com/en-us/net...31542.aspx umgeleitet
und entschied mich für .NET Framework 2.0 Redist x86 version. Die ist
jetzt installiert - aber beim Versuch der Installation von Timezone
kommt nach wie vor die gleiche Meldung.

Braucht das wirklich undbedingt .net 1.1?

Ich hab mir das jetzt mal gezogen und werd das 2.0 wieder
runterschmeißen - aber was, wenn ich wider Erwarten in Zukunft mal was
installieren wollen sollte, das 2.0 braucht? Ist das wirklich nicht
abwàrtskompatibel?


Gruß
Radbert
 

Lesen sie die antworten

#1 Heiko Rost
13/04/2009 - 19:49 | Warnen spam
Am Mon, 13 Apr 2009 10:16:03 -0600 schrieb Radbert Grimmig:

Braucht das wirklich undbedingt .net 1.1?



Sieht so aus.

Ich hab mir das jetzt mal gezogen und werd das 2.0 wieder
runterschmeißen - aber was, wenn ich wider Erwarten in Zukunft mal was
installieren wollen sollte, das 2.0 braucht? Ist das wirklich nicht
abwàrtskompatibel?



Du kannst mehrere Versionen gleichzeitig installiert haben. Und nein,
die sind nicht zu 100% abwàrtskompatibel.

Gruß Heiko

Ähnliche fragen