[XP] Neuinstallation im AHCI-Mode

07/10/2012 - 09:50 von Peter Weber | Report spam
Hallo NG,

möchte XP neu installieren.
Im Bios will ich den AHCI-Mode einstellen.
Nun gibt es für das Board 2 Floppydateien.
Die wesentliche von Floppy 1:
Floppy_(3.102.1540.25)(3.1.1540.127)(3.1.1540.151)\XP64_XP(3.102.1540.25)\x86\ahcix86.inf

Von Floppy 2:
Marvell_Floppy(1.0.0.1036)\Floppy32\mv91xx.inf

Die HDD wird am SATA3-Port angeschlossen (Marvell)

Welche Treiber werden dann beim XP-Installationsvorgang eingebunden
werden müssen?
Nur der Marvell oder auch der AHCI?

Habe nur eine XP-Home-CD ohne SP.
Hab jetzt mit nLite 1.4.9.1 das SP3 eingebunden und ein ISO erstellt.
Jetzt frage ich mich, ob das SP1+2 noch hàtte integriert werden müssen
oder ob im SP3 schon die àlteren Inhalte eingebunden sind.

MfG,
Peter Weber
 

Lesen sie die antworten

#1 Hermann
07/10/2012 - 10:18 | Warnen spam
Peter Weber schrieb:
[...]
Habe nur eine XP-Home-CD ohne SP.
Hab jetzt mit nLite 1.4.9.1 das SP3 eingebunden und ein ISO erstellt.
Jetzt frage ich mich, ob das SP1+2 noch hàtte integriert werden müssen
oder ob im SP3 schon die àlteren Inhalte eingebunden sind.



Sind eingebunden. Man kann direkt das SP3 integrieren. Bei einer
XP-CD ohne SP gab es dabei aber schon Probleme mit der Aktivierung.
Das SP2 integrieren und das SP3 im nachhinein installieren. Ggf.
ein neues ISO erstellen.

Integriere auch die Treiber. Das mit der Diskette scheint auch nicht
immer problemlos zu funktionieren.

http://wiki.win-lite.de/index.php?title=NLite:Treiber_Integration

Gruß

Hermann

Ähnliche fragen