XP + SP3 = Druckerproblem?!

25/09/2009 - 15:52 von Peter Singer | Report spam
Hallo liebe Profis,

die Gefahr witternd, installierte ich erst jetzt das SP3. Doch die Probleme
ließen nicht auf sich warten. Nachdem ich gleich noch die Updates zu SP3
laden wollte, drehte der Windows-Updater unentwegt seine Runden, bis er hart
beendet werden musste. Da ich dringend ein Worddokument drucken wollte,
wurde zwangsweise meine Aufmerksamkeit auf die Drucker gelenkt, da Word
meldete: 'der Drucker hat noch nicht reagiert, aber das Microsoft
Office-Programm kann unter Umstànden ohne Druckinformationen fortfahren',
was es natürlich nicht konnte. Über die Systemsteuerung kam ich die
installierten Drucker erst gar nicht angezeigt, zuvor hàngte sich die
Systemsteuerung auf.

Also musste ich im abgesicherten Modus die Drucker über die Löschung des
Ordners: C:\WINDOWS\system32\spool\drivers\W32X86 eliminieren und siehe da,
ich konnte nun Windows-Update dazu bewegen, die weiteren Updates einzulesen.
Ich war voll der Hoffnung, die Drucker nun von Windows (nicht über
Herstellersoftware) korrekt einrichten zu können. Allerdings handelte ich
mir das beschriebene Dilemma wieder ein. Eigenartigerweise konnte ich
diesmal über die Systemsteuerung den vermuteten 'Problemdrucker' entfernen
und seitdem laufen alle (bisher aufgerufenen) Programme.

Mir kommt das alles sehr spanisch vor und kann mit Sicherheit sagen, dass
der Probleme machende HP-Drucker (Destkjet) einwandfrei lief und von Windows
auch als vorhandene Hardware erkannt wird. Der zweite angeschlossene
HP-Drucker (Officejet) konnte fehlerfrei installiert werden, allerdings als
Netzwerkdrucker.

Für mich stellt sich die Frage, welche vermutlich falschen oder fehlenden
Treiber hier die Ursache spielen oder was sich da sonst abspielt? Könnten
ggf. neue Treiber des Herstellers eine Abhilfe sein? Wàre riesig, wenn mir
weiter geholfen werden könnte.

Ein schönes Wochenende
Peter
 

Lesen sie die antworten

#1 Hermann
25/09/2009 - 16:07 | Warnen spam
Peter Singer schrieb:
[...]
Für mich stellt sich die Frage, welche vermutlich falschen oder
fehlenden Treiber hier die Ursache spielen oder was sich da sonst
abspielt?



Schwer zu sagen.

Könnten ggf. neue Treiber des Herstellers eine Abhilfe sein?



Versuch's.

http://welcome.hp.com/country/de/de/support.html
http://welcome.hp.com/country/de/de...ml#Support

Gruß

Hermann

Ähnliche fragen