XP Pro Problem mit Programmen

10/10/2007 - 08:38 von Brandis Erich | Report spam
Hallo NG,

habe hier ein seltsames Problem, vielleicht kann mir ja jemand von euch
helfen.
4 identische Rechner: Dell Optiplex 755 mit XP Pro Sp2 und aktuellen
Patchstand.

Das Problem ist folgendes:
Der PC hàngt an einem Netzwerk in einer Domàne und hat eine feste IP.
Öffne ich eine Datei mit Doppelklick (z.B. Word oder jpg vom Netzwerk oder
auch Lokal) so friert der Rechner für ca 30 secunden ein, bevor das
Programm (z.b. Word, Excel, irfanview) sich öffnet.
Es hàngt der ganze explorer.
Taskmanager zeigt keine Auslastung.
Sogar ein rechtsklick auf eine lokale Datei (um die Eigenschaften
anzuzeigen) legt den Rechner lahm.

Jetzt aber:
Deaktiviere ich jedoch den Lan-adapter, so starten die Programme sofort und
man kann normal arbeiten.
Bei aktiviertem Lan ist das Problem wieder vorhanden.

Das Problem tritt bei allen 4 PcŽs auf.

Frage:
Was hat der Lan-Adapter mit lokalgespeicherten Dateien zu tun?
Kennt jemand dieses Problem oder hat evtl. einen Lösungsansatz?

Habe schon einiges versucht (dienste deaktiviert (msconfig), Virenscanner,
Lan-Treiber, usw..),bisher jedoch ohne Erfolg.

Für zusàtzliche Ideen schon mal ein Danke im Vorraus.

"Ein Sportwagen ist eine Sitzgelegenheit, die es uns ermöglicht, von unten
auf andere herabzuschauen."
Robert Lembke
 

Lesen sie die antworten

#1 Brandis Erich
10/10/2007 - 11:51 | Warnen spam
Am Wed, 10 Oct 2007 08:38:10 +0200 tipselte Brandis Erich:


Kleiner Nachtrag:
Deaktiviere ich das tcp/ip protokoll làuft der Rechner wieder normal.
Füge ich z.b. das ipv6 Protokoll hinzu und entferne ipv4 so làuft der
Rechner normal ohne Probleme.
Sobald ipv4 benutzt wird, hàngt er wieder.

Jetzt frage ich mich, was hat das TCP/IP v4 Protokoll mit lokalen
Anwendungen zu tun?

*verwundert*

"Ein Sportwagen ist eine Sitzgelegenheit, die es uns ermöglicht, von unten
auf andere herabzuschauen."
Robert Lembke

Ähnliche fragen