[XP_Pro_SP3] TCP/IP Protokoll gelöscht?

04/09/2012 - 09:41 von Bernd Boesch | Report spam
Hallo,

ich habe folgendes Problem: Ich wollte kürzlich die Adressierung meines
PC von DHCP auf Festadresse umstellen (eine Stelle an der ich seit
Jahren nicht mehr war) und muss feststellen: Der Eintrag für das
IP-Protokoll in 'Eigenschaften von LAN-Verbindung' ist verschwunden!
Trotzdem funktioniert alles einwandfrei.
Eine Nachinstallation über Installieren - Protokoll wird verworfen, weil
'die Datei kann nicht gefunden werden'? Ein Reset des TCP/IP Stacks mit
'netsh int ip reset' làuft ordnungsgemàß durch, hat aber keine
Auswirkungen. Na ja - wurscht! Geht ja alles - dachte ich.

Jetzt will ich von KIS 2012 auf 2013 upgraden (bitte keine Diskussion
dazu) - dazu muss KIS 2012 gelöscht werden. Danach sind alle
Netzwerk-Verbindungen gelöscht! Man kann auch nichts nachinstallieren,
weil ..s.o. Ist jetzt keine Katastrophe weil ich als vorsichtiger
Menschen vorher ein Image gezogen hatte, aber nach mehreren Versuchen
geht das ganze in die Stunden. Hat einer eine Idee, wie man das wieder
hin biegen könnte (ohne Neuinstallation - sehr aufwendig)?

Bernd
 

Lesen sie die antworten

#1 Hermann
04/09/2012 - 09:52 | Warnen spam
Bernd Boesch schrieb:
Eine Nachinstallation über Installieren - Protokoll wird verworfen, weil
'die Datei kann nicht gefunden werden'?



Versuche folgendes:

http://www.pc-experience.de/wbb2/th...p?threadid952
(Kapitel 3 --> Man kann übrigens auch hier bei Bedarf sehr
schnell und unkompliziert das TCP/IP Protokoll renovieren ...

Gruß

Hermann

Ähnliche fragen