[XP] Problem mit Logitech SetPoint-Treiber

30/12/2011 - 13:01 von Peter Weber | Report spam
Hallo NG,
habe meinen alten PC neu zusammengebaut und frisch installiert. Nun habe
ich ein Problem mit dem Logitech Setpoint-Treiber (Geràt kann nicht
gestartet werden Code 10).

http://www.imagenetz.de/f416e2316/L...h.png.html

Folgende Hardware wurde verbaut:
Board: ASRock K7S8X (SIS 746)
CPU: AMD Athlon XP3000+ (333)
RAM: 2 GB DDR 333
Grafik: GeForce 7800 GS
Sound: Creative SB Live!
TV: Hauppauge WinTV PCI-FM
Scanner: Umax Astra 4700

Die Setpoint 6.32 ist installiert.
Diese Hardware wurde schon mit dem SetPoint-Treiber erfolgreich
betrieben, nur ist die Soundkarte jetzt anders und der Scanner ist
dazugekommen. Der Scanner war aber bei einem anderen PC schon problemlos
am laufen.
Jetzt kann nur noch die Soundkarte als Übeltàter in Frage kommen, denn
das ausgemusterte alte System (Epox 8K3a+, VIA KT333)hatte auch mit
dieser Soundkarte das gleiche Problem. Ich dachte erst, da es nur USB
1.1 Standard hatte, dies als Problemmacher. Leider ist es jetzt beim
jetzigen System das Gleiche.
Die Soundkarte hat das Treiberdatum 24.07.2002, Treiberversion 5.12.2.252.
Die Tastatur/Maus (MK520) funktioniert, nur làsst sich nichts
konfigurieren, der SetPoint erkennet sie nicht.

Hat jemand eine Idee?

MfG,
Peter Weber
 

Lesen sie die antworten

#1 Heinz Chrudina
30/12/2011 - 13:32 | Warnen spam
Am 30.Dez.2011 13:01, schrieb Peter Weber:

habe meinen alten PC neu zusammengebaut und frisch installiert. Nun habe
ich ein Problem mit dem Logitech Setpoint-Treiber (Geràt kann nicht
gestartet werden Code 10).

http://www.imagenetz.de/f416e2316/L...h.png.html



Gibt es eigentlich Tage, an denen Du "kein" Problem mit einem PC hast?

Die Tastatur/Maus (MK520) funktioniert, nur làsst sich nichts
konfigurieren, der SetPoint erkennet sie nicht.



Die aktuellen SetPoint haben den Spleen, dass sie die Geràtebilder und
deren Einstelloptionen manchmal nicht korrekt vom Server holen. Aus dem
Logitech Forum habe ich den Tipp (hat bei meiner Maus geholfen), in den
SetPoint Einstellungen unter Extras/SetPoint-Optionen/Web-Updates auf
Konfigurieren zu gehen, und automatische Updates vorübergehend zu
aktivieren, PC neustarten, dann sollte es gehen. Danach kann das
Autoupdate wieder deaktiviert werden, Ist besser so, denn was Logitech
in letzter Zeit an Treibern bereitstellt, grenz an Unvermögen. Das
möchte ich nicht unbeaufsichtigt installiert bekommen.

Heinz


Oft ist das Denken schwer, indes
das Schreiben geht auch ohne es. (W. Busch)

Ähnliche fragen