[XP Prof] Explorer reagiert schnarchlahm

09/08/2009 - 14:43 von Ulrich F. Heidenreich | Report spam
Hallo!

Mein Problem scheint zwar eine FAQ zu sein, aber sich nach stundenlangem
Googlen als NAQ (Never Answered Question) herauszustellen:

Nach Anklicken eines Icons dauert es ca. 30 Sekunden, bevor überhaupt
irgendetwas passiert. Zum Beispiel pdf-Dokumente öffnen sich erst dann;
das Kontextmenü der rechten Maustaste braucht ewig, Icons in bereits
geöffnet vorliegenden Ordner bekommen ebenso "schnell" ihr endgültiges
Aussehen. Im Arbeitsplatz leuchtet ebenfalls sehr lange die Taschenlampe
durch die Gegend, bevor Inhalte kommen.

Wàhrend dieser Wartezeit zieht der Explorer zwischen mindestens 50 und
fast 100% CPU-Last an. Was zum Henker macht der da und warum tut er das?

Irgendjemand mit konstruktiven Tipps hier? In dem Zustand ist XP auf 3
GHz nàmlich unbedienbarer als mein olles Win95 auf dem 850 MHz-Rechner.
Erst, wenn die Applikation làuft, ist XP angemessen flinker, aber bis
daaaaaaaahin

TIA,
Ulrich
SUCHMELDUNG: Signatur entlaufen. Ca. 80 Zeichen breit und vier
Zeilen hoch. Sauber abgetrennt. Vermisst seit dem 08.08.09 aus
dem Raum Bielefeld. Sachdienliche Hinweise zur Wiederauffindung
bitte an http://invalid.de/spank-the-mugu.html senden. DANKE!
 

Lesen sie die antworten

#1 Hermann
09/08/2009 - 15:23 | Warnen spam
Ulrich F. Heidenreich schrieb:
Nach Anklicken eines Icons dauert es ca. 30 Sekunden, bevor überhaupt
irgendetwas passiert. Zum Beispiel pdf-Dokumente öffnen sich erst dann;
das Kontextmenü der rechten Maustaste braucht ewig, Icons in bereits
geöffnet vorliegenden Ordner bekommen ebenso "schnell" ihr endgültiges
Aussehen.



http://support.microsoft.com/?kbid9017

Abgesichert das gleiche Problem?

Deaktiviere testweise die Fremdeintràge im Kontextmenü.
http://www.nirsoft.net/utils/shexview.html

http://support.microsoft.com/kb/315265/de
http://onecare.live.com/site/de-DE/default.htm

Gruß

Hermann

Ähnliche fragen