XP prof. Installation bricht ab - home nicht

05/03/2008 - 22:29 von Henry Girbig | Report spam
Hallo,

ich habe folgendes Problem:

Nach einer notwendigen Neuinstallation meines XP professional (ohne SP und
mit SP2) bricht die Installation bei der Geràteerkennung (noch 37 Minuten
Installationszeit) ab und der Rechner schaltet kommentarlos aus.

Der Rechner hat einen AMD X2, nForce4, und eine Radeon X1800 Grafikkarte. Es
ist sonst neben einem CD-ROM (ATA) und Festplatte (ATA) und 1gb PC3200 RAM
keine weiteren Komponenten installiert.

Ich habe schon das CD-ROM und die Festplatte in SATA getauscht, der RAM ist
auch neu.

Jedes mal an der gleichen Stelle schaltet der Rechner ab. Bei den
SATA-Komponenten habe ich den Treiber über F6 bei der Installation
eingebunden - keine Verànderung.

Danach habe ich mit einer geborgten XP-Home CD (SP2) die Installation
versucht und komme dort zumindest bis zur Eingabe der Seriennummer, die ich
allerdings nicht habe, so dass ich die Installation dan abbrechen mußte.
Aber der problematische Punkt war ja schon vorbei.

Hat jemand eine Idee, woran das liegen könnte. Wird bei der Professional
version bei der Geràteerkennung etwas anderes installiert als bei Home?
Welche Komponent könnte hier das Problem sein?

Mit bestem Dank für Ratschlàge

Henry
 

Lesen sie die antworten

#1 Michael Paul
06/03/2008 - 14:07 | Warnen spam
Hi,
On 5 Mrz., 22:29, "Henry Girbig" wrote:
Nach einer notwendigen Neuinstallation meines XP professional (ohne SP und
mit SP2) bricht die Installation bei der Geràteerkennung (noch 37 Minuten
Installationszeit) ab und der Rechner schaltet kommentarlos aus.


[...]
Jedes mal an der gleichen Stelle schaltet der Rechner ab. Bei den
SATA-Komponenten habe ich den Treiber über F6 bei der Installation
eingebunden - keine Verànderung.

Danach habe ich mit einer geborgten XP-Home CD (SP2) die Installation
versucht und komme dort zumindest bis zur Eingabe der Seriennummer,


[...]
Aber der problematische Punkt war ja schon vorbei.

Hat jemand eine Idee, woran das liegen könnte. Wird bei der Professional
version bei der Geràteerkennung etwas anderes installiert als bei Home?



Möglicherweise ist Deine XP-Pro-CD nicht in Ordnung. Vielleicht hilft
es, diese auf eine CD-R zu kopieren und davon die Installation (gleich
mit per Slipstream integriertem SP2) zu versuchen.

Michael

Ähnliche fragen