XP Prof. SP2 an SBS2003 - LAN-Verbindung hängt sporadisch

06/05/2009 - 17:03 von Thilo Schmidt | Report spam
Hallo und Guten Tag allerseits,

in einem SBS2003R2 SP2 (Premium Edt.) Netzwerk sind 5 XPP SP2 Clients mit
Gigabit-Adaptern verbunden. Einer davon ist ein Notebook, welches immer
wieder kurzzeitig seine Verbindung zum Server verliert.
Der User bemerkt es meistens daran, dass die Anzeige "Offlinedateien - Sie
sind nicht mehr mit SBS verbunden, .." hochkommt.
Schlimmer ist natürlich, wenn in solchen Momenten nicht mehr gedruckt werden
kann oder der Zugriff zu einer auf dem SBS installierten MySQL-Datenbank
hàngt.
Das Problem tritt sowohl im verkabelten Zustand, als auch bei Verwendung des
WLAN-Adapters auf.
Meistens funktioniert es nach ein paar Minuten von selbst wieder.
Die nun zwischenzeitlich erfolgte Installation von XP SP3 hat daran nichts
geàndert.

Im Ereignisprotokoll des Notebooks finden sich folgende wiederkehrende
Fehlermeldungen:
3019 Der Redirectordienst konnte den Verbindungstyp nicht erkennen.
5 Ein Teil des Offlinedateien-Caches ist ungültig. Starten Sie den
Computer neu, um den Cache zu bereinigen.
(Ein Löschen des Offline-Caches hat auch das nicht beseitigt, lediglich die
generelle Deaktivierung von Offlinedateien, was natürlich am eigentlichen
Konnektivitàtsproblem nichts ànderte.)

Beim Anmelden / Abmelden / Herunterfahren wird dies hinterlegt:
1054 Der Domànencontrollername für das Computernetzwerk konnte nicht
ermittelt werden. (Der Host war bei einem Socketvorgang nicht erreichbar. ).
Die Verarbeitung der Gruppenrichtlinie wurde abgebrochen.

Nur beim Anmelden / Hochfahren wird das hinterlegt:
15 Die automatische Zertifikatregistrierung für "lokaler Computer"
konnte keine Verbindung zum Active Directory (0x8007003a) herstellen. Der
angegebene Server kann den angeforderten Vorgang nicht ausführen.
Die Registrierung wird nicht durchgeführt.

Hat jemand àhnliche Erfahrungen gemacht und evtl. einen Lösungsansatz?
Danke schonmal.
M.f.G.
Thilo
 

Lesen sie die antworten

#1 Robert Riebisch
06/05/2009 - 21:25 | Warnen spam
Thilo Schmidt wrote:

Hat jemand àhnliche Erfahrungen gemacht und evtl. einen Lösungsansatz?



Was ist an "Sicherheitssoftware" installiert?
Was sagt "netstat -e"?

Robert Riebisch
Bitte NUR in der Newsgroup antworten!
Please reply to the Newsgroup ONLY!

Ähnliche fragen