[XP] Rechner nach Arbeit mit USB-Festplatten langsam

07/02/2011 - 22:24 von Christoph Schneegans | Report spam
Hallo allerseits!

Ich kopiere gelegentlich größere Datenmengen (>10 GB) von meinem
Notebook auf eine per USB 2.0 angeschlossene externe Festplatte, in
die andere Richtung oder von einer externen Platte direkt auf eine
andere.

Wàhrend solcher Kopieraktionen verhàlt sich der Rechner
ausgesprochen tràge. Das könnte ich ja verschmerzen, nur leider wird
es auch nicht wesentlich besser, nachdem das Kopieren abgeschlossen
ist; Programme starten langsam, das Öffnen eines (leeren) Tabs in
Opera wird zu einer echten Geduldsprobe, das Minimieren oder
Maximieren von Fenstern dauert lange. Der Task-Manager zeigt aber
üblicherweise an die 99 % CPU-Zeit für den Leerlaufprozeß an, und an
physikalischem Speicher sind auch stets mindestens 1 GB frei, eher
mehr.

Ist so etwas normal? Was könnte da los sein? Wo könnte ich noch
nachforschen?

Manche der eingesetzten Platten (Partitionen) sind mit TrueCrypt
verschlüsselt, aber ich meine, daß das Problem im selben Maße auch
ohne Verschlüsselung auftritt.

Ich bin für alle Ratschlàge dankbar.

<http://schneegans.de/usenet/mids/> · Postings verlinken
 

Lesen sie die antworten

#1 Jens Fittig
07/02/2011 - 22:41 | Warnen spam
Christoph Schneegans schrieb:

Hallo allerseits!

Ich kopiere gelegentlich größere Datenmengen (>10 GB) von meinem
Notebook auf eine per USB 2.0 angeschlossene externe Festplatte, in
die andere Richtung oder von einer externen Platte direkt auf eine
andere.

Wàhrend solcher Kopieraktionen verhàlt sich der Rechner
ausgesprochen tràge. Das könnte ich ja verschmerzen, nur leider wird
es auch nicht wesentlich besser, nachdem das Kopieren abgeschlossen
ist; Programme starten langsam, das Öffnen eines (leeren) Tabs in
Opera wird zu einer echten Geduldsprobe, das Minimieren oder
Maximieren von Fenstern dauert lange. Der Task-Manager zeigt aber
üblicherweise an die 99 % CPU-Zeit für den Leerlaufprozeß an, und an
physikalischem Speicher sind auch stets mindestens 1 GB frei, eher
mehr.

Ist so etwas normal?



Du bist damit zumindest nicht alleine. Ich kenne das auch seit Jahren.
In unzàhligen Konstellationen. Je mehr man mit dem Explorer kopiert
umso langsamer werden diverse interne Funktionen, die nicht im
Taskmanager als Verbrauch angezeigt werden.

Derartige Kopiervorgànge per xxcopy dagegen hinterlassen keine solchen
Spuren.

Deshalb habe ich für alle möglichen Kopieraktion passende Batche
gemacht die solche Kopieraktionen bewàltigen könne.

Vorteil ausserdem: Mit xxcopy kann man mit passenden Optionen bei
Fehler oder Abbruch von Kopieraktionen da weitermachen, wo man
aufgehört hat. Mit dem Explorer muss man wieder vorne anfangen. Dieses
Mikrosoftdummtool taugt einfach nichts.

Ersatz: Speedcommander und/oder DOpus. Den Explorermüll nehme ich nur
selten zum Kopieren und generell nur, wenn Kleinigkeiten zu machen
sind. Alle größeren Dateiaktion mache ich mit den beiden genannten
Programmen oder xxcopy innerhalb von Batch oder per cmd.

Was könnte da los sein?



Kaputte Explorerroutinen die sich irgendwie zumüllen.

Wo könnte ich noch
nachforschen?



wohl nirgends. Den Fehler gibt es angeblich nicht. Wird sicher auch
gleich hier wieder behauptet werden.

Aber ich kenne es nun von mindetsens 4 oder 5 Rechnern. War auch nach
irgend einem Windowsupdate mal eine Zeitlang weg. Und dann wieder da.
Ich habe das nicht nàher untersucht.

Manche der eingesetzten Platten (Partitionen) sind mit TrueCrypt
verschlüsselt, aber ich meine, daß das Problem im selben Maße auch
ohne Verschlüsselung auftritt.



So sehe ich das auch

Ich bin für alle Ratschlàge dankbar.



Windows neu starten hilft. Eine andere Lösung kenne ich leider auch
nicht.

Ähnliche fragen