[XP SP3] Merkwürdiges Lastverhalten von explorer.exe

24/06/2010 - 21:10 von PeterMüller | Report spam
ich habe seit einiger Zeit (seit ???) ein Problem mit den Explorer,
aufgefallen ist mir das durch kurze Aussetzer des DVB-Viewer beim
Navigieren im Explorer.

Wenn ich dort auf der rechten Seite den Fokus/die Markierung einer Datei
oder eines Verzeichnisses àndere, springt die CPU-Last bei der Änderung
kurzzeitig auf 20...50% im ProcessExplorer. Ansonsten gibt es keine
Auffàlligkeiten, ohne diese Sprünge liegt die CPU-Last bei ca. 80% Idle,
ca. 10% DVBViewer, Rest Kleinkram (DPCs, System, ProcessExplorer selbst)

Das ist zwar kein gravierendes Problem, aber trotzdem stört es mich, da
ist was nicht ok...

Bei Google im Wust von "100%-Problemen" habe ich nix Brauchbares
gefunden, deswegen wàre ich für Tipps zur Fehlersuche dankbar!


THX

Peter
 

Lesen sie die antworten

#1 Hermann
24/06/2010 - 21:40 | Warnen spam
PeterMüller schrieb:
Wenn ich dort auf der rechten Seite den Fokus/die Markierung einer Datei
oder eines Verzeichnisses àndere, springt die CPU-Last bei der Änderung
kurzzeitig auf 20...50% im ProcessExplorer. Ansonsten gibt es keine
Auffàlligkeiten, ohne diese Sprünge liegt die CPU-Last bei ca. 80% Idle,
ca. 10% DVBViewer, Rest Kleinkram (DPCs, System, ProcessExplorer selbst)

Das ist zwar kein gravierendes Problem, aber trotzdem stört es mich, da
ist was nicht ok...



Fraglich, ob es überhaupt ein Problem ist oder einfach nur Systembedingt.
Wieviel RAM ist verbaut? Testweise mal alle Eintràge im Systemstart de-
aktivieren. (msconfig)

Gruß

Hermann

Ähnliche fragen