XP SP3 und W-Lan mit WPA-PSK

29/08/2008 - 08:26 von Gerald Muhr | Report spam
Hallo!
Seit dem automatischen XP-Update auf SP3 versucht mein Laptop eine
Verbindung zum Router aufzubauen wird aber immer wieder abgewiesen (?).
Ein, aus, ein, aus ... im Sekundentakt. Es mangelt scheinbar an der
übermittlung der, vom DHCP zugewiesenen, IP-Adresse.

Nach 48 Stunden stöbern im Netz und einiger Hinweise - Registry reparieren
mit fixccs.exe oder Treiber der W-lan Karte neu installieren - wegen
Verwendung von W-Lan und SP3 desselben Verzeichnisses - haben nix gebracht.
Aber es haben doch noch einige andere das Problem.

Ach ja: wenn ich im Router die Sicherheitsoption WPA-PSK abschalte -
funktionierts.

Hat jemand nen rat? Mein Netz öffentlich zugànglich zu machen ist nicht in
meinem Sinne ;)

Gericom Phantom 31100
XP SP3
802.11b/g Wireless Adapter von RaLink Vers.: 3.0.1.0.
Netgear DG834PNB

Danke!
 

Lesen sie die antworten

#1 Winfried Sonntag [MVP]
29/08/2008 - 09:24 | Warnen spam
Gerald Muhr schrieb:

Seit dem automatischen XP-Update auf SP3 versucht mein Laptop eine
Verbindung zum Router aufzubauen wird aber immer wieder abgewiesen (?).
Ein, aus, ein, aus ... im Sekundentakt. Es mangelt scheinbar an der
übermittlung der, vom DHCP zugewiesenen, IP-Adresse.



Benutzt Du eine Tool vom Hersteller oder das Windows Zero Tool?

Nach 48 Stunden stöbern im Netz und einiger Hinweise - Registry reparieren
mit fixccs.exe oder Treiber der W-lan Karte neu installieren - wegen
Verwendung von W-Lan und SP3 desselben Verzeichnisses - haben nix gebracht.
Aber es haben doch noch einige andere das Problem.



Gibts aktuelle Treiber für die Hwardware vom Hersteller?

Ach ja: wenn ich im Router die Sicherheitsoption WPA-PSK abschalte -
funktionierts.



Dann liegts an den Treibern der Hardware.

Servus
Winfried
Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
GPO's: http://www.gruppenrichtlinien.de
Gruppenrichtlinien Mailingliste "gpupdate":
http://frickelsoft.net/cms/index.ph...ilingliste

Ähnliche fragen