XP Vista: Transfer klappt nicht, weder mit SMB, FTP noch mit HTTP

02/05/2008 - 07:55 von Peter Müller | Report spam
Ich habe zu nàchst festgestellt, dass ich keine Dateien vom XP Rechner
auf den Vista Rechner kopieren kann. Die Dateien werden gesehen, aber
beim Versuch, die zu kopieren, passiert erst einmal gar nichts und dann
kommt die Fehlermeldung, dass es nicht geklappt hat.

Nun hatte ich ein Verzeichnis auf dem XP Rechner freigegeben und ich
konnte auch von diesem Verzeichnis nicht auf die Vista-Maschine kopieren.

Nan hatte ich auf der XP-Kiste einen FTP-Server gestartet und die
Dateien ließen sich auch diesmal nicht zu Vista kopieren. Selbst nach
dem Wechsel des FTP-Servers hat es nicht funktioniert und das Verhalten
war stehts so àhnlich wie beim ersten Versuch. Als FTP Clients kamen der
TotalCommander und Seamonkey zum Einsatz. Ich konnte mich auch nicht in
beliebig tiefe Verzeichnisse durchklicken, weil der Client dann wieder
ewig gewartet hatte.

Wenn ich auf dem XP einen Webserver starte (IIS, Tomcat) kann ich mit
der Vista-Kiste nicht darauf zugreifen, wàhrend es auf der XP-Kiste
funktioniert. Von der XP-Kiste kann ich aber auf den Tomcat auf dem
Vista-Rechner zugreifen. Wenn ich von Vista aus via Telnet auf die
Webserver zugreife, kann ich den jeweiligen Port öffnen. Beim IIS kann
ich immerhin mit ein paar mal drücken von Return eine Fehlermeldung
bekommen.

In die andere Richtung, also von Vista nach XP funktioniert alles problemlos

Was ist da blos los??? Ich vermute, dass es irgendein DRM Zeug ist oder
dass irgendwie auf einmal IP v6 gefahren wird.
 

Lesen sie die antworten

#1 Thomas D.
02/05/2008 - 08:18 | Warnen spam
Peter Müller schrieb:

Ich habe zu nàchst festgestellt, dass ich keine Dateien vom XP Rechner
auf den Vista Rechner kopieren kann. Die Dateien werden gesehen, aber
beim Versuch, die zu kopieren, passiert erst einmal gar nichts und dann
kommt die Fehlermeldung, dass es nicht geklappt hat.



Wie lautet denn die genaue Fehlermeldung?


Nan hatte ich auf der XP-Kiste einen FTP-Server gestartet und die
Dateien ließen sich auch diesmal nicht zu Vista kopieren. Selbst nach
dem Wechsel des FTP-Servers hat es nicht funktioniert und das Verhalten
war stehts so àhnlich wie beim ersten Versuch. Als FTP Clients kamen der
TotalCommander und Seamonkey zum Einsatz. Ich konnte mich auch nicht in
beliebig tiefe Verzeichnisse durchklicken, weil der Client dann wieder
ewig gewartet hatte.



Welcher Sicherheitssoftware verwendest du?

Wie sind beide Rechner miteinander verbunden?


Grüße,
Thomas

Ähnliche fragen