[XPURE] Problem unter winxp

15/09/2009 - 12:00 von Reinhard Irmer | Report spam
Hallo,


unter win98 benutze ich das tool XPURE von Joerg Zieren um aus eingehenden
postings Quoteebenen und Signaturen auszufiltern. Das funktionierte dort
einwandfrei.

Nun habe ich die FreeXP-Installation auf meinen winXP-Rechner uebertragen
und dort macht das Teil - und NUR dieses - Probleme.

Obwohl in den Dateieigenschaften der win98-Modus eingeschaltet ist, kommt
bei Aufruf innerhalb der Eingangsfilterbatch nur diese Monitoranzeige
http://666kb.com/i/bcer02run8i2ckolo.gif
Der Eingangspuffer wird von Xpure nicht bearbeitet :-(

Rufe ich dagegen Xpure haendisch aus einer Dosbox (ohne gestartetes
FreeXP) mit einem Puffer auf, dann funktioniert das Programm.

Weiss jemand eine Loesung fuer das Problem?

btw: die tools PktXcode, XPFilter, mzsort, xpface und crosssecretary
funktionieren problemlos.

gruss
Reinhard
## CrossPoint/FreeXP v3.41 Kom-R ##
 

Lesen sie die antworten

#1 Franklin Schiftan
17/09/2009 - 13:55 | Warnen spam
Reinhard Irmer schrieb am 15 Sep 09:

unter win98 benutze ich das tool XPURE von Joerg Zieren um aus
eingehenden postings Quoteebenen und Signaturen auszufiltern. Das
funktionierte dort einwandfrei.

Nun habe ich die FreeXP-Installation auf meinen winXP-Rechner
uebertragen und dort macht das Teil - und NUR dieses - Probleme.

Obwohl in den Dateieigenschaften der win98-Modus eingeschaltet
ist, kommt bei Aufruf innerhalb der Eingangsfilterbatch nur diese
Monitoranzeige http://666kb.com/i/bcer02run8i2ckolo.gif Der
Eingangspuffer wird von Xpure nicht bearbeitet :-(

Rufe ich dagegen Xpure haendisch aus einer Dosbox (ohne
gestartetes FreeXP) mit einem Puffer auf, dann funktioniert das
Programm.

Weiss jemand eine Loesung fuer das Problem?



Wie rufst du in deiner Eingangsfilter-Batch XPURE auf? Ich kann hier
die von dir genannte Monitoranzeige nicht feststellen ... vielleicht
liegt es ja an dem Aufruf-Konstrukt, der hier wie folgt lautet:

cmd.exe /c e:\XP\XPure\xpure.exe %1 e:\XP\XPure\xpureom.cfg

btw: die tools PktXcode, XPFilter, mzsort, xpface und
crosssecretary funktionieren problemlos.

gruss
Reinhard




... und tschuess

Franklin

Ähnliche fragen