xsession-errors wird geflutet (ALSA)

19/11/2007 - 20:19 von Hauke Laging | Report spam
Moin,

seit wohl erst kurzem wird meine .xsession-errors von irgendeinem Prozess
mit Meldungen dieser Art geflutet - mein /home war deswegen schon voll:

ALSA lib confmisc.c:670:(snd_func_card_driver) cannot find card '0'
ALSA lib conf.c:3500:(_snd_config_evaluate) function snd_func_card_driver
returned error: Kein passendes Geràt gefunden
ALSA lib confmisc.c:391:(snd_func_concat) error evaluating strings
ALSA lib conf.c:3500:(_snd_config_evaluate) function snd_func_concat
returned error: Kein passendes Geràt gefunden
ALSA lib confmisc.c:1070:(snd_func_refer) error evaluating name
ALSA lib conf.c:3500:(_snd_config_evaluate) function snd_func_refer returned
error: Kein passendes Geràt gefunden
ALSA lib conf.c:3968:(snd_config_expand) Evaluate error: Kein passendes
Geràt gefunden
ALSA lib pcm.c:2143:(snd_pcm_open_noupdate) Unknown PCM default
ALSA lib pcm_hw.c:1357:(_snd_pcm_hw_open) Invalid value for card

(Was auch immer der Anfang des Blocks sein mag.)

Es handelt sich um eine VM (VMware) mit OS10.2. yast findet erwartungsgemàß
keine Soundkarte. Auf die Datei "greift" leider eine Menge zu:

laging@ca:~> fuser -v .xsession-errors

USER PID ACCESS COMMAND
.xsession-errors: laging 5938 F kde
laging 6022 F start_kdeinit
laging 6023 F kdeinit
laging 6026 F dcopserver
laging 6028 F klauncher
laging 6030 F kded
laging 6035 F kwrapper
laging 6037 F ksmserver
laging 6038 F kwin
laging 6040 F kdesktop
laging 6042 F kicker
laging 6049 F konsole
laging 6050 F konqueror
laging 6051 F konsole
laging 6056 F kwrite
laging 6071 F gaim
laging 6083 F konqueror
laging 6112 F knotify
laging 6116 F kgpg
laging 6138 F klipper
laging 6162 F opensuseupdater
laging 6219 F beagled
laging 6424 F kwalletmanager
laging 6515 F kio_uiserver
laging 7009 F beagled-helper
laging 8417 F kontact
laging 8445 F kio_imap4
laging 8446 F kio_imap4
laging 8447 F kio_imap4
laging 8448 F kio_imap4
laging 8450 F korgac
laging 8473 F kio_file

Auch in der Prozessliste finde ich nichts, was nach Sound aussieht.


CU

Hauke
 

Lesen sie die antworten

#1 Clemens Ladisch
20/11/2007 - 11:00 | Warnen spam
Hauke Laging wrote:
seit wohl erst kurzem wird meine .xsession-errors von irgendeinem Prozess
mit Meldungen dieser Art geflutet - mein /home war deswegen schon voll:

ALSA lib confmisc.c:670:(snd_func_card_driver) cannot find card '0'
...
ALSA lib pcm.c:2143:(snd_pcm_open_noupdate) Unknown PCM default

Es handelt sich um eine VM (VMware) mit OS10.2. yast findet erwartungsgemàß
keine Soundkarte.



Irgendwo in den KDE-Einstellungen solltest Du eintragen können, dass Du
keine Soundkarte hast; wenn das nicht geht, setze als Namen "null"
anstelle von "default".

Auf die Datei "greift" leider eine Menge zu:

:~> fuser -v .xsession-errors
[...]
Auch in der Prozessliste finde ich nichts, was nach Sound aussieht.



Das könnte irgendeins dieser KDE-Programm sein, das Dich mit einem
*bling* beglücken will, oder auch eins, das sich inzwischen beendet hat.


Gruß
Clemens

Ähnliche fragen