[Xubuntu 10.04] Grafik: X startet nicht auf altem Laptop Amilo M-6100 / Modeline gesucht

07/04/2011 - 10:04 von Ansgar Strickerschmidt | Report spam
Hallo NG,

habe einen alten Laptop FuSi Amilo M-6100 geerbt.
Da lief bisher ein Suse 10.0 drauf, bis er in der Schublade verschwand.

Nun habe ich die Platte gewechselt und ein Xubuntu 10.04 zu installieren
versucht. Die Installation startet aber nicht, weil die X-Oberflàche nicht
hochkommt.
Mit einer 10.04 Alternate Install-CD làuft die Installation sauber durch,
aber X kommt (naturgemàß) hinterher ebenfalls nicht hoch.
Im Fehlerlog von X steht sinngemàß, dass er zwar einen Monitor gefunden
hat, aber zu wenig Grafikspeicher für die Auflösung 1024x1024
(grmpf...WTF??) vorfànde. Das Display müsste 1024x768 sein. (Eventuell nur
800x600?)

Wie bekomme ich da jetzt X ans Laufen? Klar, passende Modeline in
/etc/X11/xorg.conf reinschreiben - nur: welche?
Nochmal Platte wechseln und bei der ollen 10er SuSE abschreiben will ich
lieber vermeiden... ich will es sozusagen allgemein wissen, denn ich werde
nicht immer in solchen Fàllen ein Vergleichsmedium da haben, und dann muss
es auch so gehen.

Grafikchip ist übrigens ein SM702, für den gibt es m.W. keinen eigenen
Treiber - falls sich nicht der sm501fb.ko mit dafür zustàndig fühlt.
Bleibt also erstmal VESA.
Und der Grafikspeicher ist nicht im BIOS einstellbar, somit offenbar fix 1
MB (?).

Für Tipps dankbar

Ansgar

*** Musik! ***
 

Lesen sie die antworten

#1 Helmut
07/04/2011 - 11:24 | Warnen spam
Hallo, Ansgar,

Du meintest am 07.04.11:

habe einen alten Laptop FuSi Amilo M-6100 geerbt.
Da lief bisher ein Suse 10.0 drauf, bis er in der Schublade
verschwand.

Nun habe ich die Platte gewechselt und ein Xubuntu 10.04 zu
installieren versucht. Die Installation startet aber nicht, weil die
X-Oberflàche nicht hochkommt.



Mein üblicher Weg in solchen Fàllen: Booten mit Live-CD (z.B. Knoppix);
Einstellungen übernehmen.

Viele Gruesse
Helmut

"Ubuntu" - an African word, meaning "Slackware is too hard for me".

Ähnliche fragen