xubuntu 16.04 auf Thinpad 460s: kein resume nach hibernate

11/07/2016 - 16:35 von Ulli Horlacher | Report spam
Ich hab hier ein neues Thinpad 460s frisch mit Xubuntu 16.04/LUKS
installiert.

Suspend/Resume funktioniert.

Hibernate (via /usr/sbin/pm-hibernate) funktioniert noch, beim Resume
bootet der Kernel und ich werde nach dem LUKS password gefragt, dann aber
kommt es zum Crash bzw reboot. Ich sehe nochmal die BIOS Meldungen (UEFI
hab ich abgeschaltet), dann muss ich nochmal das LUKS password eingeben
und es bootet normal weiter, ich hab also kein echtes Resume.

In /var/log/syslog finde ich nur:

Jul 11 16:22:15 wupp kernel: [ 1.617409] PM: Hibernation image not present or could not be loaded.

Liegt das womoeglich am LUKS?



Ullrich Horlacher Server und Virtualisierung
Rechenzentrum TIK
Universitaet Stuttgart E-Mail: horlacher@tik.uni-stuttgart.de
Allmandring 30a Tel: ++49-711-68565868
70569 Stuttgart (Germany) WWW: http://www.tik.uni-stuttgart.de/
 

Lesen sie die antworten

#1 Ulli Horlacher
11/07/2016 - 17:15 | Warnen spam
Ulli Horlacher wrote:
Ich hab hier ein neues Thinpad 460s frisch mit Xubuntu 16.04/LUKS
installiert.

Suspend/Resume funktioniert.

Hibernate (via /usr/sbin/pm-hibernate) funktioniert noch, beim Resume
bootet der Kernel und ich werde nach dem LUKS password gefragt, dann aber
kommt es zum Crash bzw reboot. Ich sehe nochmal die BIOS Meldungen (UEFI
hab ich abgeschaltet), dann muss ich nochmal das LUKS password eingeben
und es bootet normal weiter, ich hab also kein echtes Resume.



Der Fehler laesst sich nicht reproduzieren :-}

Jetzt gehts, 10 mal wiederholt, ohne Probleme. Hae?

Ullrich Horlacher Server und Virtualisierung
Rechenzentrum TIK
Universitaet Stuttgart E-Mail:
Allmandring 30a Tel: ++49-711-68565868
70569 Stuttgart (Germany) WWW: http://www.tik.uni-stuttgart.de/

Ähnliche fragen