Yamaha CRW-F1 fokussiert nicht mehr

30/11/2007 - 17:53 von Volker Schauff | Report spam
Hallo

in einem meiner Rechner hab ich noch einen Yamaha CRW-F1 mit
SCSI-Adapter laufen. Das Ding hat noch keine 50 CDs runter, funktioniert
aber schon nicht mehr.

Neben den Qualitàten beim kopieren defekter CDs und beim Brennen (auch
mit dem Audio Master Quality Modus) funktioniert er ja auch noch mit
SCSI, ein besonderer Grund, warum er in diesem Rechner steckt.

Ich hab den Brenner jetzt mal geöffnet und mal beobachtet, was sich tut.
Zwar kann ich optisch keinerlei Laseraktivitàt erkennen (keine Bange,
ich gucke nicht direkt rein, ich hab eine Digitalkamera, die notfalls
auch leiden darf, mit der "gucke" ich in den Laser, zumal die den dann
ja auch erfassen kann, wenn er im IR-Bereich arbeitet), aber offenbar
erkennt er noch eine eingelegte CD. Was mir aber auffàllt: Die Linse,
die ja normal elektromagnetisch abgesenkt und angehoben werden kann,
bleibt stehen. Obwohl sie noch freigàngig ist (man kann sie noch
herabdrücken mit dem Wattestàbchen, wenn man sie reinigen möchte).

Schließt man die Schublade ohne CD làuft der Motor kurz dreimal an, bzw.
der Laser wird vorher noch in Ausgangsposition zurückgefahren, sollte er
vorher ans Ende gefahren worden sein. Sonst bewegt sich da nix. Legt man
eine CD ein, merkt man sichtbare Mühen des Brenners, die CD zu erkennen,
heißt die CD wird für làngere Zeit hochgedreht, man hört Geràusche...
aber nix tut sich. Da die CD ohne Laser wohl kaum erkannt werden kann,
vermute ich, dass der Laser also noch aktiv ist.

Einmal passierte es sogar, dass der Brenner die CD nach erster
erfolgloser Erkennung noch einmal hochdrehte, einen zweiten Anlauf
unternahm und anschließnd mit hellviolettem LED (normal "Brennen")
stehen blieb. Wàhrend der Erkennung blinkt er wie gehabt blau, bzw. nach
erfolgloser Erkennung geht das LED aus, und damals nach erfolgreicher
Erkennung ging es an.

Hat irgendwer eine Idee, was das sein könnte? Lasereinheit? Wenn ja, wo
kriegt man sowas noch neu? (für CD, DVD und LD wüsste ich Euras, aber
die haben keine Laser für PC-Komponenten). Der Klassiker taube Elkos?

Ist das ein Standardproblem oder hatte ich wieder einmal nur Pech?

Gruß

Volker
Gruß... Volker Schauff (thunderbird.elite@t-online.de, ICQ 22823502)
www.cavalry-command.de - Über Saber Rider und andere 80er Jahre Serien
foren.cavalry-command.de - Forum für Spàt70er - Früh-90er TV-Nostalgiker
www.dark-realms.de - Für Fantasy/Mittelalter und alles mögliche Kreative
 

Lesen sie die antworten

#1 Hubert H.P. Wachter
01/12/2007 - 13:14 | Warnen spam
On Fri, 30 Nov 2007 17:53:39 +0100, Volker Schauff
wrote:
Hat irgendwer eine Idee, was das sein könnte? Lasereinheit? Wenn ja, wo
kriegt man sowas noch neu? (für CD, DVD und LD wüsste ich Euras, aber
die haben keine Laser für PC-Komponenten). Der Klassiker taube Elkos?



Da Du das Geràt schon mal offen hast: Es könnte sich um ein
Kontaktproblem bei einem oder mehreren der Flachbandkabel handeln. Die
Kontaktflàchen der Kabel können mit der Zeit oxidieren (ich glaube es
wird standardmàssig Zink verwendet, vergoldete Kontake wie z.B. im
Plextor Premium 2 sind die Ausnahme).

Löse die Arretierung am Stecker und zieh das Kabel ab. Dann die
Kontakte mit feinem Schleifpapier oder entsprechendem Radiergummi
leicht abrubbeln. Dann wieder einstecken und die Arretierung setzen.
Mit etwas Glück wars das.

Ist das ein Standardproblem oder hatte ich wieder einmal nur Pech?



Naja, Geràte werden nicht unbedingt besser, nur weil man sie nicht
oder nur wenig braucht. Insofern ist es ein Standardproblem. In wie
Weit dein 'Pech' in der Form von lokalen Umstànden (z.B. Raucher, hohe
Luftfeuchtigkeit, etc.) dieses allenfalls beschleunigt hat ist schwer
zu sagen.

Viel Glück beim Reparaturversuch!

MfG
Hubert

Ähnliche fragen