Yamaha DSP-A595 kratzt

08/09/2013 - 12:20 von Johannes Bauer | Report spam
Hallo Gruppe,

ich habe mit meinem nervigen Yamaha DSP-A595 Verstàrker mal wieder ein
Problem :-(

Ein Kanal verhàlt sich sehr seltsam: Er kratzt ganz furchtbar (bishin
zum Vollausfall des Kanals). Wenn man dann ordentlich aufdreht dann
"brennt" sich der Kanal irgendwie frei und der Ton ist in Ordnung. Wenn
man danach dann allerdings wieder zu stark den Ton herunterdreht, fàngt
das Kratzen wieder an.

An dem Lautstàrkepoti liegt's nicht, den habe ich schon getauscht.

Und ich habe auch jede (!) Lötstelle in dem Ding schon nachgelötet. Jede
einzelne. Auch SMD. Problem besteht.

Ich vermute jetzt also irgendwo ein defektes Bauteil, bin aber völlig
planlos, was für ein Defekt sich so àußern könnte. Kann mir jemand auf
die Sprünge helfen? Ein Service Manual mit SChaltplan gibts hier:

http://sportsbil.com/yamaha/tricomp...-A595A.pdf

Viele Grüße,
Johannes
 

Lesen sie die antworten

#1 Klaus Bahner
08/09/2013 - 12:40 | Warnen spam
On 08-09-2013 12:20, Johannes Bauer wrote:

Und ich habe auch jede (!) Lötstelle in dem Ding schon nachgelötet. Jede
einzelne. Auch SMD. Problem besteht.




Unter der Annahme, dass du wirklich jede Loetstelle nachgeloetet hast:

Hast du schon mal versucht die Platine(n) zu verbiegen, wenn das Kratzen
auftritt? Haarriss bzw. weggefaulte Durchkontaktierung sind typische
Ursachen fuer das beschriebene Verhalten.

Ansonsten Steckverbindungen oder falls vorhanden Umschalter.
Oxydschichten schlagen durch wenn du die Lautstaerke aufdrehst und
einige Zeit lang funktioniert es ...


Gruss
Klaus

Ähnliche fragen