YaST - Alle Pakete aktualisieren: Konflikt

15/10/2009 - 18:29 von cronus | Report spam

Hallo Miteinander!

Ich habe gerade YaST geöffnet und via Menu die Aktualisierung aller
installierten Pakete initiiert.
Wie ich bereits erwartet hatte, fragt mich YaST nun, wie diverse Konflikte
aufgelöst werden sollen. Bis dato hatte ich damit soweit keine Probleme,
doch diesmal bin ich da leider ein wenig à¼berfragt. ;)

Wà¤re echt super, wenn mir da jemand weiter helfen könnte. .)

S. Liste im Anhang...

Keine Macht den Dummen! ;)


#### YaST2 conflicts list - generated 2009-10-15 18:12:33 ####

python-sip >= 4.8.2, benötigt von python-qt-3.18.1-2.1.i586, wird von keinem Repository angeboten

[ ] python-qt-3.18.1-2.1.i586 nicht installieren



libxvidcore4-1.2.2-1.1.i586 macht xvidcore, angeboten durch xvidcore-1.2.2-1.pm.1.2.i586, obsolet

[ ] xvidcore-1.2.2-1.pm.1.2.i586 nicht installieren

[ ] libxvidcore4-1.2.2-1.1.i586 nicht installieren



lame-mp3rtp-3.98.2-1.pm.2.7.i586 benötigt libmp3lame0 = 3.98.2-1.pm.2.7, was aber nicht angeboten werden kann
Nicht installierbare Anbieter: libmp3lame0-3.98.2-1.pm.2.7.i586[repo_2]
[ ] Folgende Aktionen werden ausgefà¼hrt:
lame-mp3rtp-3.98.2-1.pm.2.7.i586 nicht installieren
lame-mp3x-3.98.2-1.pm.2.7.i586 nicht installieren
Deinstallation von lame-mp3x-3.98.2-1.pm.2.1.i586
Deinstallation von lame-mp3rtp-3.98.2-1.pm.2.1.i586
[ ] libmp3lame0-3.98.2-1.1.i586 nicht installieren

[ ] Einige Abhà¤ngigkeiten von lame-mp3rtp ignorieren



amarok-1.4.10-103.pm.107.33.i586 benötigt mad, was aber nicht angeboten werden kann

[ ] Folgende Aktionen werden ausgefà¼hrt:
amarok-packman-1.4.10-103.pm.107.33.i586 nicht installieren
Downgrade von amarok-1.4.10-103.pm.107.30.i586 zu amarok-1.4.10-26.2.1.i586
amarok-1.4.10-26.2.1.i586 installieren (mit Anbieterwechsel)
http://packman.links2linux.de
openSUSE
Downgrade von amarok-libvisual-1.4.10-103.pm.107.30.i586 zu amarok-libvisual-1.4.10-26.2.1.i586
amarok-libvisual-1.4.10-26.2.1.i586 installieren (mit Anbieterwechsel)
http://packman.links2linux.de
openSUSE
Downgrade von amarok-xine-1.4.10-103.pm.107.30.i586 zu amarok-xine-1.4.10-26.2.1.i586
amarok-xine-1.4.10-26.2.1.i586 installieren (mit Anbieterwechsel)
http://packman.links2linux.de
openSUSE
Deinstallation von amarok-packman-1.4.10-103.pm.107.30.i586
[ ] Einige Abhà¤ngigkeiten von amarok ignorieren

[ ] libmad0-0.15.1b-10.1.i586 nicht installieren



MozillaFirefox-branding-openSUSE-3.5-14.4.i586 benötigt MozillaFirefox >= 3.5, was aber nicht angeboten werden kann
Nicht installierbare Anbieter: MozillaFirefox-3.5.3-3.1.i586[repo_10]
[ ] MozillaFirefox-branding-openSUSE-3.5-14.4.i586 nicht installieren

[ ] Folgende Aktionen werden ausgefà¼hrt:
MozillaFirefox-3.5.3-3.1.i586 installieren (mit Anbieterwechsel)
openSUSE
openSUSE Build Service
Ersatz von MozillaFirefox-translations-3.0.14-0.1.2.i586 durch MozillaFirefox-translations-common-3.5.3-3.1.i586
mozilla-nss-3.12.4-1.2.i586 installieren (mit Anbieterwechsel)
openSUSE
openSUSE Build Service
libfreebl3-3.12.4-1.2.i586 installieren (mit Anbieterwechsel)
openSUSE
openSUSE Build Service
[ ] Einige Abhà¤ngigkeiten von MozillaFirefox-branding-openSUSE ignorieren



libschroedinger-1_0-0-1.0.8-0.pm.1.2.i586 benötigt liboil-0_3-0, was aber nicht angeboten werden kann
Nicht installierbare Anbieter: liboil-0_3-0-0.3.16-0.pm.2.2.i586[repo_2]
[ ] Ersatz von liboil-0.3.15-1.28.i586 durch liboil-0_3-0-0.3.16-0.pm.2.2.i586

[ ] libschroedinger-1_0-0-1.0.8-0.pm.1.2.i586 nicht installieren

[ ] Einige Abhà¤ngigkeiten von libschroedinger-1_0-0 ignorieren



gstreamer-0_10-schroedinger-1.0.5-42.pm.48.2.i586 benötigt gstreamer-0_10-plugins-base >= 0.10.23, was aber nicht angeboten werden kann
Nicht installierbare Anbieter: gstreamer-0_10-plugins-base-0.10.23-42.pm.42.2.i586[repo_2]
gstreamer-0_10-plugins-base-0.10.24-999.pm.1000.2.i586[repo_2]
[ ] gstreamer-0_10-schroedinger-1.0.5-42.pm.48.2.i586 nicht installieren

[ ] Folgende Aktionen werden ausgefà¼hrt:
gstreamer-0_10-plugins-base-0.10.24-999.pm.1000.2.i586 installieren (mit Anbieterwechsel)
openSUSE
http://packman.links2linux.de
libgstinterfaces-0_10-0-0.10.24-999.pm.1000.2.i586 installieren (mit Anbieterwechsel)
openSUSE
http://packman.links2linux.de
[ ] Einige Abhà¤ngigkeiten von gstreamer-0_10-schroedinger ignorieren



gstreamer-0_10-plugins-ugly-0.10.12-999.pm.1000.7.i586 benötigt gstreamer-0_10-plugins-base >= 0.10.22, was aber nicht angeboten werden kann
Nicht installierbare Anbieter: gstreamer-0_10-plugins-base-0.10.23-42.pm.42.2.i586[repo_2]
gstreamer-0_10-plugins-base-0.10.24-999.pm.1000.2.i586[repo_2]
[ ] Folgende Aktionen werden ausgefà¼hrt:
gstreamer-0_10-plugins-base-lang-0.10.24-999.pm.1000.2.i586 installieren (mit Anbieterwechsel)
openSUSE
http://packman.links2linux.de
libgstinterfaces-0_10-0-0.10.24-999.pm.1000.2.i586 installieren (mit Anbieterwechsel)
openSUSE
http://packman.links2linux.de
[ ] gstreamer-0_10-plugins-ugly-0.10.12-999.pm.1000.7.i586 nicht installieren

[ ] Einige Abhà¤ngigkeiten von gstreamer-0_10-plugins-ugly ignorieren



gstreamer-0_10-plugins-ugly-0.10.12-999.pm.1000.7.i586 benötigt gstreamer-0_10-plugins-base >= 0.10.22, was aber nicht angeboten werden kann
Nicht installierbare Anbieter: gstreamer-0_10-plugins-base-0.10.23-42.pm.42.2.i586[repo_2]
gstreamer-0_10-plugins-base-0.10.24-999.pm.1000.2.i586[repo_2]
[ ] gstreamer-0_10-plugins-ugly-lang-0.10.12-999.pm.1000.7.i586 nicht installieren

[ ] Folgende Aktionen werden ausgefà¼hrt:
Ersatz von libgstapp-0_10-0-0.10.8-6.6.1.i586 durch libgstinterfaces-0_10-0-0.10.24-999.pm.1000.2.i586
libgstinterfaces-0_10-0-0.10.24-999.pm.1000.2.i586 installieren (mit Anbieterwechsel)
openSUSE
http://packman.links2linux.de
[ ] Einige Abhà¤ngigkeiten von gstreamer-0_10-plugins-ugly ignorieren




#### YaST2 conflicts list END ###


 

Lesen sie die antworten

#1 Ingo Radau
15/10/2009 - 18:55 | Warnen spam
cronus wrote:

Hallo Miteinander!

Ich habe gerade YaST geöffnet und via Menu die Aktualisierung aller
installierten Pakete initiiert.
Wie ich bereits erwartet hatte, fragt mich YaST nun, wie diverse Konflikte
aufgelöst werden sollen. Bis dato hatte ich damit soweit keine Probleme,
doch diesmal bin ich da leider ein wenig à¼berfragt. ;)

Wà¤re echt super, wenn mir da jemand weiter helfen könnte. .)

S. Liste im Anhang...




Solche Abhàngigkeiten entstehen meistens dann, wenn noch nicht alle Pakete
aktualisiert wurden.
Erste Wahl ist immer "nicht installieren".
Steht dieser Punkt nicht zur Auswahl, dann "Anbieterwechsel". "Ignorieren"
sollte man vermeiden.

OS: openSUSE 11.2 RC 1 (x86_64)
Kernel: 2.6.31.3-1-desktop
KDE: 4.3.2 (KDE 4.3.2) "release 5"
CPU: Athlon 64 Dual Core 5400+

Ähnliche fragen