Yast Repositories

10/08/2009 - 11:37 von Peter Baumann | Report spam
Hallo
Ich hoffe es kann mir Jemand helfen.

Open Suse 11.1 - in Yast werden seit ein paar tagen keine neueren
Programme mehr angezeigt, das heisst alle neueren, installierten, sind
rot markiert. Betrifft vor Allem alle KDE4 und Firefox 3.xx Versionen.
Den Firefox 3.5.2 hab ich manuell installiert. Da war die angebotene
Version die 3.0.12.
Ich vermute mal, ich kann dies Problem lösen, indem ich den Cache lösche
und neu aufbaue? Ist das so und wenn ja, wie lösche ich den Cache?




Peter
No Gates - no Bill!
 

Lesen sie die antworten

#1 nobody
10/08/2009 - 12:31 | Warnen spam
On 10 Aug., 11:37, Peter Baumann wrote:
Hallo
Ich hoffe es kann mir Jemand helfen.

Open Suse 11.1 - in Yast werden seit ein paar tagen keine neueren
Programme mehr angezeigt, das heisst alle neueren, installierten, sind
rot markiert. Betrifft vor Allem alle KDE4 und Firefox 3.xx Versionen.
Den Firefox 3.5.2 hab ich manuell installiert. Da war die angebotene
Version die 3.0.12.
Ich vermute mal, ich kann dies Problem lösen, indem ich den Cache lösche
und neu aufbaue? Ist das so und wenn ja, wie lösche ich den Cache?



Schau mal in der Yast Repo-Verwaltung nach, ob unten bei jedem
einzelnen Repo die beiden Hàkchen gesetzt sind bei "Aktiviert" und bei
"Automatisch aktualisieren".
Wenn Dein Problem sich so nicht lösen làsst, liste mal auf welche
Repos Du installiert hast.
Es könnte auch sein, das Du das Haupt-Repo von Suse nicht eingebunden
hast, aber die DVD noch als Haupt-Repo eingebunden ist aber nicht im
Laufwerk ist.


Peter
No Gates - no Bill!

Ähnliche fragen