YaST: Signiert mit nicht verbürgtem öffentlichen Schlüssel

01/03/2008 - 11:40 von Thomas Worm | Report spam
Diese Meldung bekomme ich, wenn ich bei YaST auf "Software installieren
oder löschen" gehe, noch bevor ich die Softwareliste bekomme.

(Ich habe zusàtzliche Software-Repositories eingestellt, z.B. von dem
OBS Projekt bei opensuse, nur so als Hintergrund.)

Weiter steht dort: "Es besteht keine Vertrauensbeziehung zum Eigentümer
des Schlüssels" und der Schlüssel wird auch angezeigt (bzw. sowas wie
ein Fingerprint).

Nun kann "Überspringen" oder "Vertraue und Importiere Schlüssel"
anklicken, wobei von letzterem abgeraten wird, was generell ja auch
richtig ist.

Ich nehme mal an, dass die Schlüssel schon OK sind und würde sie auch
gerne importieren, nur habe ich bis jetzt nicht herausbekommen, wie und
wo ich einen solchen Schlüssel überprüfe, bevor ich ihn importiere.

Kann mir hier jemand Hilfe geben, was man in solchen Fàllen tun kann.

zaphodbb

P.S.:
Im übrigen ist das mal wieder ein typisches Beispiel für sinnfreie
Dialogboxen. Wenn man faktisch nur "Überspringen" auswàhlen kann, weil
alles andere keinen Sinn macht (da Hilfe bei der Überprüfung des
Schlüssels, z.B. in Form weiterer Informationen bzgl. des Schlüssels,
nicht gegeben wird), dann würde es auch vollkommen reichen: "Schlüssel
ist unsicher", "OK".
 

Lesen sie die antworten

#1 Sven Burmeister
01/03/2008 - 12:04 | Warnen spam
Thomas Worm wrote:
P.S.:
Im übrigen ist das mal wieder ein typisches Beispiel für sinnfreie
Dialogboxen. Wenn man faktisch nur "Überspringen" auswàhlen kann, weil
alles andere keinen Sinn macht (da Hilfe bei der Überprüfung des
Schlüssels, z.B. in Form weiterer Informationen bzgl. des Schlüssels,
nicht gegeben wird), dann würde es auch vollkommen reichen: "Schlüssel
ist unsicher", "OK".



Vielleicht tut sich da ja noch was für 11.0. Ist bestimmt hilfreich, wenn
jemand das Problem bestàtigen könnte, da die YaST-Entwickler nicht gerade
zu den kundenfreundlichsten gehören, was "Wünsche" angeht.

https://bugzilla.novell.com/show_bug.cgi?id65914

Sven

Ähnliche fragen