Yast update Versionen

07/06/2009 - 17:20 von Ernst-Walter Poser | Report spam
Hallo,

wie bekommen ich meinem Updater klargemacht das die Version 4.2.8svn neuer
ist als 4.1.3 (KDE)
Er schlàgt mir immer vor die alten zu installieren.

Vielen Dank
Ernst-Walter
 

Lesen sie die antworten

#1 Christoph 1
07/06/2009 - 22:22 | Warnen spam
Ernst-Walter Poser schrieb:
wie bekommen ich meinem Updater klargemacht das die Version 4.2.8svn neuer
ist als 4.1.3 (KDE)
Er schlàgt mir immer vor die alten zu installieren.



Ich kenne den Grund nicht, warum Yast dir das vorschlàgt, aber hier
eine Möglichkeit: In der Repository-Einrichtung kannst du für die
SW-Installations-Quellen Prioritàten vergeben. Vielleicht hast du
dem Repository mit der 4.1.3-er Version der Datei eine höhere
Prioritàt gegeben, als dem mit der 4.2.8-er Version der Datei?

Viele Grüße
Christoph

Ähnliche fragen