YaST2 Mißverständliches Pakethandling

20/08/2009 - 09:08 von Wolfgang Bauer | Report spam
Servus.

openSUSE 11.1, KDE 4.3.0
Wenn ich in YaST2 ein Paket nachinstallieren will werden in den meisten
Fàllen zwei namentlich fast gleiche Pakete angeboten. Beispiel -

Paketname (v. 4.3.0-76.7.i586)
KDE4-Paketname (v. 4.1.3-29.11.i586)

Nun sollte man davon ausgehen können, daß "KDE4-Paketname" das neuere, zu
KDE 4.3.0 passende Paket ist. Wàhlt man dann "KDE4-Paketname" zur
Installation aus ist man mit einer Conflict-Liste konfrontiert.

,-
| #### YaST2 conflicts list - generated 2009-08-20 08:40:33 ####
|
| kde4-Paketname benötigt kdebase4-runtime < 4.1.60, was aber nicht angeboten werden kann
| Nicht installierbare Anbieter: kdebase4-runtime-4.1.3-4.1.i586[openSUSE 11.1-0]
| kdebase4-runtime-4.1.3-73.22.i586[openSUSE_11.1]
| kdebase4-runtime-4.1.3-4.1.i586[repo-oss]
| kdebase4-runtime-4.1.3-4.2.9.i586[repo-update]
| [ ] Folgende Aktionen werden ausgeführt:
| Downgrade von kdebase4-runtime-4.3.0-131.1.i586 zu kdebase4-runtime-4.1.3-73.22.i586
| Downgrade von kdebase4-workspace-4.3.0-320.1.i586 zu kdebase4-workspace-4.1.3-174.19.i586
`-

Freundliche Gruesse
Wolfgang
 

Lesen sie die antworten

#1 Felix Imbusch
20/08/2009 - 10:25 | Warnen spam
* Wolfgang Bauer schrieb:

Paketname (v. 4.3.0-76.7.i586)


^^^^^^^^^
KDE4-Paketname (v. 4.1.3-29.11.i586)

Nun sollte man davon ausgehen können, daß "KDE4-Paketname" das neuere,
zu KDE 4.3.0 passende Paket ist.


^^^^^^^^^^^^^^^^^^^^

Klar?

Felix

Ähnliche fragen