Zählen einer Bedingung in mehreren Tabellenblättern

05/12/2007 - 15:09 von Stephan | Report spam
Hallo liebe Excelgemeinde!

Ich habe eine Datei, die aus mehreren Tabellenblàttern (Jan bis Dez +
Übersicht) besteht. Nun möchte ich jedem Tabellenblatt einen Bereich (F5:F35)
auslesen und als eine Zahl ausgegeben.

Aktuell sieht die Formel so aus: =ZÄHLENWENN(Jan.!F5:F35;"$")

Die Tabellenblàtter sind mit Jan., Feb. Mrz. usw. bis Dez. beschriftet. Als
Ergebnis möchte ich wissen wie oft ein Eintrag mit der Zahl (hier 24 -> ist
das Ergebnis einer Berechnung) in der gesamten Datei vorkommt.

Hat da jemand eine Idee?

Vielen Dank für die Unterstützung und

herzliche Grüße
Stephan
 

Lesen sie die antworten

#1 Dietmar Vollmeier
05/12/2007 - 21:47 | Warnen spam
Servus Stephan!
^^^^^^^
Ein Realname wird in dieser NG gerne gesehen

*Stephan* schrieb am 05.12.2007 um 15:09 Uhr...
Ich habe eine Datei, die aus mehreren Tabellenblàttern (Jan bis Dez +
Übersicht) besteht. Nun möchte ich jedem Tabellenblatt einen Bereich
(F5:F35) auslesen und als eine Zahl ausgegeben.

Aktuell sieht die Formel so aus: =ZÄHLENWENN(Jan.!F5:F35;"$")

Die Tabellenblàtter sind mit Jan., Feb. Mrz. usw. bis Dez.
beschriftet. Als Ergebnis möchte ich wissen wie oft ein Eintrag mit
der Zahl (hier 24 -> ist das Ergebnis einer Berechnung) in der
gesamten Datei vorkommt.

Hat da jemand eine Idee?



Schreibe in ein neues Tabellenblatt in
A1: Jan.
. .
. .
A12: Dez.

B1: 24

C1: =ZÄHLENWENN(INDIREKT(A1&"!F5:F35");"="&B$1)
nach unten kopieren bis C12


HTH

und tschüss,
Didi
"Wer braucht eigentlich diese Silberscheibe?"

Ähnliche fragen