Zählen gleicher Einträge

29/05/2008 - 17:22 von kinimod | Report spam
Hallo,

habe eine Exceltabelle in der in der Spalte A rund 1000 Eintràge sind.
Einige davon sind doppelt.
Ich möchte nun in der Spalte B mir jeweils die Anzahl der gleichen
Eintràge anzeigen lassen.

Beispiel:

Spalte A spalte B

1 2
1
2 2
2
3 3
3
3

Wie bekomme ich das hin.
Kinimod
 

Lesen sie die antworten

#1 Dietmar Vollmeier
29/05/2008 - 17:29 | Warnen spam
Servus kinimod!

Ein Realname [1] wird hier gerne gesehen und erhöht die
Wahrscheinlichkeit auf Antworten enorm ;-)

*kinimod* schrieb am 29.05.2008 um 17:22 Uhr...
habe eine Exceltabelle in der in der Spalte A rund 1000 Eintràge sind.
Einige davon sind doppelt.
Ich möchte nun in der Spalte B mir jeweils die Anzahl der gleichen
Eintràge anzeigen lassen.

Beispiel:

Spalte A spalte B

1 2
1
2 2
2
3 3
3
3

Wie bekomme ich das hin.



Schreibe in B1 folgende Formel und kopiere diese dann soweit wie
gewünscht nach unten.

=WENN(ODER(A1="";ZÄHLENWENN(A$1:A1;A1)>1);"";ZÄHLENWENN(A:A;A1))


und tschüss,
Didi

Fußnötiges:
=[1] http://einklich.net/usenet/rules.htm#name
"Schön, aber wozu ist das Ding gut?"
Advanced Computing Systems Division von IBM zum Mikrochip, 1968

Ähnliche fragen