Zählen mit Auto-Filter

23/01/2008 - 02:36 von Oliver Hohl | Report spam
Hallo Newsgroup

Unter Excel '02 habe ich folgende Problem:
Habe eine Tabelle, in welcher ich einen Autofilter habe. Jetzt möchte ich
die gefilterten Datensàtze anhand eines Datums zàhlen. Leider funktioniert
ANZAHL(A1:Axxx) nicht - es werden alle Datensàtze gezàhlt und nicht nur die
angezeigten.

Hat jemand eine Idee?

Vielen Dank für eure Hilfe.

Oliver Hohl
 

Lesen sie die antworten

#1 Peter Schleif
23/01/2008 - 08:27 | Warnen spam

Habe eine Tabelle, in welcher ich einen Autofilter habe. Jetzt möchte ich
die gefilterten Datensàtze anhand eines Datums zàhlen. Leider funktioniert
ANZAHL(A1:Axxx) nicht



Vielleicht hilft dir

=ZÄHLENWENN(...)

Allerdings kannst Du als Kriterium nur einen festen Wert angeben.
Bedingungen wie "kleiner als", "größer als", etc sind dabei IMHO nicht
möglich.

Peter

Ähnliche fragen