zählen und summieren in excel

27/11/2008 - 12:20 von thomas | Report spam
hallo ich möchte gerne folgendes umsetzen

ich habe eine excel liste wie folgt

spalte a spalte b
apfel 1,-
orange 2,-
apfel 1,-
birne 1,-
apfel 1,-
orange 2,-

als ergebnis möchte ich nun die anzahl der einzelnen obst sorten und die
summe der werte

also am ende der liste

apfel 3x 3,-
birne 1x 1,-
orange 2x 4,-

ich wàre euch sehr sehr dankbar ... viele grüsse .. thomas
 

Lesen sie die antworten

#1 Claus Busch
27/11/2008 - 12:30 | Warnen spam
Hallo Thomas,

Am Thu, 27 Nov 2008 03:20:00 -0800 schrieb thomas:

spalte a spalte b
apfel 1,-
orange 2,-
apfel 1,-
birne 1,-
apfel 1,-
orange 2,-

als ergebnis möchte ich nun die anzahl der einzelnen obst sorten und die
summe der werte



zum Zàhlen:
=ZÄHLENWENN(A2:A100;"apfel")
und zum Summieren:
=SUMMEWENN(A2:A100;"apfel";B2:B100)
Die Obstsorten kannst du auch als Zellreferenz angeben, also z.B.:
=ZÄHLENWENN(A2:A100;A2)


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP3 / Vista Ultimate
Office 2003 SP3 / 2007 Ultimate SP1

Ähnliche fragen