Zählen wie oft nicht

27/02/2014 - 22:29 von Peter Schuerer | Report spam
Hallo Zusammen,

XL2000.

Ab Zelle B2 stehen Zahlen, ich muss in C2 prüfen wie lange eine Zahl
nicht mehr vor kam.

Beispiel: Zahl 7

B2
7
2
3
2
1
9
7
5
6
8
Die Zahl 7 steht in B3 und B9. In C2 benötige ich jetzt eine Formel, die
die Spalte B nach der Zahl 7 durchsucht und in Spalte B von unten zàhlt
wie viele Zahlen ungleich 7 sind.
In diesem Beispiel würde in C2 eine 3 stehen.

Kann man das per Formel lösen?

Danke und Gruß
Peter
(Hoffe, meine Signatur ist weg ;-))


Diese E-Mail ist frei von Viren und Malware, denn der avast! Antivirus Schutz ist aktiv.
http://www.avast.com
 

Lesen sie die antworten

#1 Claus Busch
27/02/2014 - 22:42 | Warnen spam
Hallo Peter,

Am Thu, 27 Feb 2014 22:29:45 +0100 schrieb Peter Schuerer:

Die Zahl 7 steht in B3 und B9. In C2 benötige ich jetzt eine Formel, die
die Spalte B nach der Zahl 7 durchsucht und in Spalte B von unten zàhlt
wie viele Zahlen ungleich 7 sind.
In diesem Beispiel würde in C2 eine 3 stehen.



probiers mal so:
=VERGLEICH(0;B:B;-1)-MAX((B1:B1000=7)*ZEILE(1:1000))
Gebe diese Array-Formel mit STRG+Shift+Enter ein


Mit freundlichen Grüßen
Claus
Win XP Prof SP3 / Vista Ultimate SP2
Office 2003 SP3 /2007 Ultimate SP3

Ähnliche fragen