Zahlenbereiche zählen -DRINGEND!!!

09/01/2009 - 10:58 von Zahlenbereiche zählen mit Formeln | Report spam
Hallo,

ich möchte in meiner Erhebungstabelle folgende Werte berechnen:

Antworten mit Zahlwert 1-10 (also zàhlenwenn(A1:A50;"1-10") funktioniert so
nicht
Antworten mit Zahlwert 11-20
Antworten mit Zahlwert 21-30, usw.

Ich finde nur die größer oder kleiner als-Formel, aber das hiflt mir nicht
weiter.

Danke für Eure Hilfe

Daniela Wagner
 

Lesen sie die antworten

#1 Markus Fuenfrocken
09/01/2009 - 11:48 | Warnen spam
Zahlenbereiche zàhlen mit Formeln schrieb:
Hallo,

ich möchte in meiner Erhebungstabelle folgende Werte
berechnen:

Antworten mit Zahlwert 1-10 (also
zàhlenwenn(A1:A50;"1-10") funktioniert so nicht
Antworten mit Zahlwert 11-20
Antworten mit Zahlwert 21-30, usw.

Ich finde nur die größer oder kleiner als-Formel, aber
das hiflt mir nicht weiter.


Hi,

vielleicht hilft Dir
http://www.supportnet.de/fresh/2006...323576.asp

So geht es aber auf jeden Fall:
nehmen wir an die Ursprungswerte sind in Spalte A, dann schreibe folgende
Formal in die Spalte B1:
=SUMMENPRODUKT(($A$1>=1)*($A$1<11))
und ziehe die Spalte über Autoausfüllen nach unten. Am Ende der Spalte
summierst Du auf und erhàlst die Anzahl der Werte zwischen 1 und 10.
In C1 schreibst Du dann
=SUMMENPRODUKT(($A$1>)*($A$1<21))
und gehst entsprechend vor.

HTH,
Markus

Ähnliche fragen