Zählenwenn Funktion mit Oder Verknüpfung

06/10/2008 - 18:25 von ES | Report spam
Hallo,

weiss jemand vielleicht, ob es möglich ist, eine normale Zàhlenwenn Funktion
mit einer Oder Funktion zu verknüpfen (àhnlich wie Wenn, Oder)?

Ich habe versucht: zàhle mir die vorkommnisse von Summary B45 und Summary
B119 in der Spalte Creditbuyers AV5:CI15. Aber es klaapt nicht (siehe Formel
unten).

=+ZÄHLENWENN(ODER(Summary!$B$45,Summary!$B$119,'Creditbuyers Sep08'!AV5:CI5))

Besten Dank schon einmal vorab!
Gruss
Elvir
 

Lesen sie die antworten

#1 Claus Busch
06/10/2008 - 18:42 | Warnen spam
Hallo Elvir,

Am Mon, 6 Oct 2008 09:25:01 -0700 schrieb ES:

weiss jemand vielleicht, ob es möglich ist, eine normale Zàhlenwenn Funktion
mit einer Oder Funktion zu verknüpfen (àhnlich wie Wenn, Oder)?

Ich habe versucht: zàhle mir die vorkommnisse von Summary B45 und Summary
B119 in der Spalte Creditbuyers AV5:CI15. Aber es klaapt nicht (siehe Formel
unten).

=+ZÄHLENWENN(ODER(Summary!$B$45,Summary!$B$119,'Creditbuyers Sep08'!AV5:CI5))



das funktioniert so nicht.
Du musst beide Vorkommnisse addieren:
=ZÄHLENWENN('Creditbuyers Sep08'!AV5:CI5;Summary!$B$45)+ZÄHLENWENN('Creditbuyers Sep08'!AV5:CI5;Summary!$B$119)


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP3 / Vista Ultimate
Office 2003 SP3 / 2007 Ultimate SP1

Ähnliche fragen