Zählenwenn Hochzählen

14/07/2008 - 14:43 von Ingi70 | Report spam
Hallo NG,

ich möchte ein Excel 2003 benutzen, als Serienbrief Datequelle zu
fungieren.

Im Sheet gibt es mehrere Datensàtze mit mehreren gleichen Kunden-ID,
Ich möchte im Serienbrief zwar pro Datensatz eine Seite drucken, diese
soll dann aber bei bspw. 3 gleichen Kunden.ID "Seite 1 von 3" usw.
anzeigen.
Ich dachte mir, mit Excel ist es einfacher, als mit Word. die
Gesamtanzahl habe ich mit ZÄHLENWENN($A$1:$A$300;A2) recht einfach
heraus bekommen, ich bekomme aber das Hochzàhlen nicht hin.

Das sàhe dann so aus :

Kunden-ID ... ... Anzahl
-
8080 ...1
1088...3
1088...3
1088...3
7023...2
7023...2
5034...1

Nun möchte ich aber, das die Anzahl hochgezàhlt wird, also so:
Kunden-ID ... ... Anzahl...lftNr
-
8080 ...1... 1
1088...3 ... 1
1088...3 ... 2
1088...3 ... 3
7023...2 ... 1
7023...2 ... 2
5034...1 ... 1

Vielleicht kann mir ja jemand helfen ???

Vielen Dank im Voraus

Gruß
Ingo
Ratingen/Germany
 

Lesen sie die antworten

#1 Ingi70
14/07/2008 - 14:51 | Warnen spam
Huhu,

habs selber herausgefunden :

=ZÄHLENWENN($A$1:$A2;A2) und dann runterziehen

Ähnliche fragen